Introduction

The purpose of this help file is to provide Modbus address and register map for the following series:

r ioLogik E1200 Series


Supported Function Code

Register (decimal) | Access | Type | Supported Function Code
0xxxx | R/W | bit | 1, 5, 15
1xxxx | R | bit | 2
3xxxx | R | word | 4
4xxxx | R/W | word | 3, 6, 16


ioLogik E1200 System Modbus Address and Register Map

Address (hex) | Register (decimal) | Length | Access | Type | Parameter Name | Description
0x1030 | 04145 | 1 | R/W | bit | watchdogAlarmFlag | 1: clear watchdog alarm

* Note: For ioLogik E1211, E1212, E1213, E1214, E1241, E1242 only


ioLogik E1210 Modbus Address and Register Map

Address (hex) | Register (decimal) | Length | Access | Type | Parameter Name | Description
0x0100 | 00257 | 1 | R/W | bit | DI-00_counterStatus | 0: STOP, 1: START
0x0101 | 00258 | 1 | R/W | bit | DI-01_counterStatus | 0: STOP, 1: START
0x0102 | 00259 | 1 | R/W | bit | DI-02_counterStatus | 0: STOP, 1: START
0x0103 | 00260 | 1 | R/W | bit | DI-03_counterStatus | 0: STOP, 1: START
0x0104 | 00261 | 1 | R/W | bit | DI-04_counterStatus | 0: STOP, 1: START
0x0105 | 00262 | 1 | R/W | bit | DI-05_counterStatus | 0: STOP, 1: START
0x0106 | 00263 | 1 | R/W | bit | DI-06_counterStatus | 0: STOP, 1: START
0x0107 | 00264 | 1 | R/W | bit | DI-07_counterStatus | 0: STOP, 1: START
0x0108 | 00265 | 1 | R/W | bit | DI-08_counterStatus | 0: STOP, 1: START
0x0109 | 00266 | 1 | R/W | bit | DI-09_counterStatus | 0: STOP, 1: START
0x010A | 00267 | 1 | R/W | bit | DI-10_counterStatus | 0: STOP, 1: START
0x010B | 00268 | 1 | R/W | bit | DI-11_counterStatus | 0: STOP, 1: START
0x010C | 00269 | 1 | R/W | bit | DI-12_counterStatus | 0: STOP, 1: START
0x010D | 00270 | 1 | R/W | bit | DI-13_counterStatus | 0: STOP, 1: START
0x010E | 00271 | 1 | R/W | bit | DI-14_counterStatus | 0: STOP, 1: START
0x010F | 00272 | 1 | R/W | bit | DI-15_counterStatus | 0: STOP, 1: START
0x0110 | 00273 | 1 | R/W | bit | DI-00_counterReset | 1: reset to initial value
0x0111 | 00274 | 1 | R/W | bit | DI-01_counterReset | 1: reset to initial value
0x0112 | 00275 | 1 | R/W | bit | DI-02_counterReset | 1: reset to initial value
0x0113 | 00276 | 1 | R/W | bit | DI-03_counterReset | 1: reset to initial value
0x0114 | 00277 | 1 | R/W | bit | DI-04_counterReset | 1: reset to initial value
0x0115 | 00278 | 1 | R/W | bit | DI-05_counterReset | 1: reset to initial value
0x0116 | 00279 | 1 | R/W | bit | DI-06_counterReset | 1: reset to initial value
0x0117 | 00280 | 1 | R/W | bit | DI-07_counterReset | 1: reset to initial value
0x0118 | 00281 | 1 | R/W | bit | DI-08_counterReset | 1: reset to initial value
0x0119 | 00282 | 1 | R/W | bit | DI-09_counterReset | 1: reset to initial value
0x011A | 00283 | 1 | R/W | bit | DI-10_counterReset | 1: reset to initial value
0x011B | 00284 | 1 | R/W | bit | DI-11_counterReset | 1: reset to initial value
0x011C | 00285 | 1 | R/W | bit | DI-12_counterReset | 1: reset to initial value
0x011D | 00286 | 1 | R/W | bit | DI-13_counterReset | 1: reset to initial value
0x011E | 00287 | 1 | R/W | bit | DI-14_counterReset | 1: reset to initial value
0x011F | 00288 | 1 | R/W | bit | DI-15_counterReset | 1: reset to initial value
0x0000 | 10001 | 1 | R | bit | DI-00_status | 0: OFF, 1: ON
0x0001 | 10002 | 1 | R | bit | DI-01_status | 0: OFF, 1: ON
0x0002 | 10003 | 1 | R | bit | DI-02_status | 0: OFF, 1: ON
0x0003 | 10004 | 1 | R | bit | DI-03_status | 0: OFF, 1: ON
0x0004 | 10005 | 1 | R | bit | DI-04_status | 0: OFF, 1: ON
0x0005 | 10006 | 1 | R | bit | DI-05_status | 0: OFF, 1: ON
0x0006 | 10007 | 1 | R | bit | DI-06_status | 0: OFF, 1: ON
0x0007 | 10008 | 1 | R | bit | DI-07_status | 0: OFF, 1: ON
0x0008 | 10009 | 1 | R | bit | DI-08_status | 0: OFF, 1: ON
0x0009 | 10010 | 1 | R | bit | DI-09_status | 0: OFF, 1: ON
0x000A | 10011 | 1 | R | bit | DI-10_status | 0: OFF, 1: ON
0x000B | 10012 | 1 | R | bit | DI-11_status | 0: OFF, 1: ON
0x000C | 10013 | 1 | R | bit | DI-12_status | 0: OFF, 1: ON
0x000D | 10014 | 1 | R | bit | DI-13_status | 0: OFF, 1: ON
0x000E | 10015 | 1 | R | bit | DI-14_status | 0: OFF, 1: ON
0x000F | 10016 | 1 | R | bit | DI-15_status | 0: OFF, 1: ON
0x0010 | 30017 | 2 | R | word | DI-00_counterValue | high/low word
0x0012 | 30019 | 2 | R | word | DI-01_counterValue | high/low word
0x0014 | 30021 | 2 | R | word | DI-02_counterValue | high/low word
0x0016 | 30023 | 2 | R | word | DI-03_counterValue | high/low word
0x0018 | 30025 | 2 | R | word | DI-04_counterValue | high/low word
0x001A | 30027 | 2 | R | word | DI-05_counterValue | high/low word
0x001C | 30029 | 2 | R | word | DI-06_counterValue | high/low word
0x001E | 30031 | 2 | R | word | DI-07_counterValue | high/low word
0x0020 | 30033 | 2 | R | word | DI-08_counterValue | high/low word
0x0022 | 30035 | 2 | R | word | DI-09_counterValue | high/low word
0x0024 | 30037 | 2 | R | word | DI-10_counterValue | high/low word
0x0026 | 30039 | 2 | R | word | DI-11_counterValue | high/low word
0x0028 | 30041 | 2 | R | word | DI-12_counterValue | high/low word
0x002A | 30043 | 2 | R | word | DI-13_counterValue | high/low word
0x002C | 30045 | 2 | R | word | DI-14_counterValue | high/low word
0x002E | 30047 | 2 | R | word | DI-15_counterValue | high/low word
0x0030 | 30049 | 1 | R | word | DI-all_statusFromDI-00 | 0: OFF, 1: ON


ioLogik E1211 Modbus Address and Register Map

Address (hex) | Register (decimal) | Length | Access | Type | Parameter Name | Description
0x0000 | 00001 | 1 | R/W | bit | DO-00_status | 0: OFF, 1: ON
0x0001 | 00002 | 1 | R/W | bit | DO-01_status | 0: OFF, 1: ON
0x0002 | 00003 | 1 | R/W | bit | DO-02_status | 0: OFF, 1: ON
0x0003 | 00004 | 1 | R/W | bit | DO-03_status | 0: OFF, 1: ON
0x0004 | 00005 | 1 | R/W | bit | DO-04_status | 0: OFF, 1: ON
0x0005 | 00006 | 1 | R/W | bit | DO-05_status | 0: OFF, 1: ON
0x0006 | 00007 | 1 | R/W | bit | DO-06_status | 0: OFF, 1: ON
0x0007 | 00008 | 1 | R/W | bit | DO-07_status | 0: OFF, 1: ON
0x0008 | 00009 | 1 | R/W | bit | DO-08_status | 0: OFF, 1: ON
0x0009 | 00010 | 1 | R/W | bit | DO-09_status | 0: OFF, 1: ON
0x000A | 00011 | 1 | R/W | bit | DO-10_status | 0: OFF, 1: ON
0x000B | 00012 | 1 | R/W | bit | DO-11_status | 0: OFF, 1: ON
0x000C | 00013 | 1 | R/W | bit | DO-12_status | 0: OFF, 1: ON
0x000D | 00014 | 1 | R/W | bit | DO-13_status | 0: OFF, 1: ON
0x000E | 00015 | 1 | R/W | bit | DO-14_status | 0: OFF, 1: ON
0x000F | 00016 | 1 | R/W | bit | DO-15_status | 0: OFF, 1: ON
0x0010 | 00017 | 1 | R/W | bit | DO-00_pulseStatus | 0: STOP, 1: START
0x0011 | 00018 | 1 | R/W | bit | DO-01_pulseStatus | 0: STOP, 1: START
0x0012 | 00019 | 1 | R/W | bit | DO-02_pulseStatus | 0: STOP, 1: START
0x0013 | 00020 | 1 | R/W | bit | DO-03_pulseStatus | 0: STOP, 1: START
0x0014 | 00021 | 1 | R/W | bit | DO-04_pulseStatus | 0: STOP, 1: START
0x0015 | 00022 | 1 | R/W | bit | DO-05_pulseStatus | 0: STOP, 1: START
0x0016 | 00023 | 1 | R/W | bit | DO-06_pulseStatus | 0: STOP, 1: START
0x0017 | 00024 | 1 | R/W | bit | DO-07_pulseStatus | 0: STOP, 1: START
0x0018 | 00025 | 1 | R/W | bit | DO-08_pulseStatus | 0: STOP, 1: START
0x0019 | 00026 | 1 | R/W | bit | DO-09_pulseStatus | 0: STOP, 1: START
0x001A | 00027 | 1 | R/W | bit | DO-10_pulseStatus | 0: STOP, 1: START
0x001B | 00028 | 1 | R/W | bit | DO-11_pulseStatus | 0: STOP, 1: START
0x001C | 00029 | 1 | R/W | bit | DO-12_pulseStatus | 0: STOP, 1: START
0x001D | 00030 | 1 | R/W | bit | DO-13_pulseStatus | 0: STOP, 1: START
0x001E | 00031 | 1 | R/W | bit | DO-14_pulseStatus | 0: STOP, 1: START
0x001F | 00032 | 1 | R/W | bit | DO-15_pulseStatus | 0: STOP, 1: START
0x1020 | 04129 | 1 | R/W | bit | DO-00_p2pSafeModeFlag | 1: clear safe mode flag
0x1021 | 04130 | 1 | R/W | bit | DO-01_p2pSafeModeFlag | 1: clear safe mode flag
0x1022 | 04131 | 1 | R/W | bit | DO-02_p2pSafeModeFlag | 1: clear safe mode flag
0x1023 | 04132 | 1 | R/W | bit | DO-03_p2pSafeModeFlag | 1: clear safe mode flag
0x1024 | 04133 | 1 | R/W | bit | DO-04_p2pSafeModeFlag | 1: clear safe mode flag
0x1025 | 04134 | 1 | R/W | bit | DO-05_p2pSafeModeFlag | 1: clear safe mode flag
0x1026 | 04135 | 1 | R/W | bit | DO-06_p2pSafeModeFlag | 1: clear safe mode flag
0x1027 | 04136 | 1 | R/W | bit | DO-07_p2pSafeModeFlag | 1: clear safe mode flag
0x1028 | 04137 | 1 | R/W | bit | DO-08_p2pSafeModeFlag | 1: clear safe mode flag
0x1029 | 04138 | 1 | R/W | bit | DO-09_p2pSafeModeFlag | 1: clear safe mode flag
0x102A | 04139 | 1 | R/W | bit | DO-10_p2pSafeModeFlag | 1: clear safe mode flag
0x102B | 04140 | 1 | R/W | bit | DO-11_p2pSafeModeFlag | 1: clear safe mode flag
0x102C | 04141 | 1 | R/W | bit | DO-12_p2pSafeModeFlag | 1: clear safe mode flag
0x102D | 04142 | 1 | R/W | bit | DO-13_p2pSafeModeFlag | 1: clear safe mode flag
0x102E | 04143 | 1 | R/W | bit | DO-14_p2pSafeModeFlag | 1: clear safe mode flag
0x102F | 04144 | 1 | R/W | bit | DO-15_p2pSafeModeFlag | 1: clear safe mode flag
0x1000 | 14097 | 1 | R | bit | DO-00_p2pStatus | 0: OFF, 1: ON
0x1001 | 14098 | 1 | R | bit | DO-01_p2pStatus | 0: OFF, 1: ON
0x1002 | 14099 | 1 | R | bit | DO-02_p2pStatus | 0: OFF, 1: ON
0x1003 | 14100 | 1 | R | bit | DO-03_p2pStatus | 0: OFF, 1: ON
0x1004 | 14101 | 1 | R | bit | DO-04_p2pStatus | 0: OFF, 1: ON
0x1005 | 14102 | 1 | R | bit | DO-05_p2pStatus | 0: OFF, 1: ON
0x1006 | 14103 | 1 | R | bit | DO-06_p2pStatus | 0: OFF, 1: ON
0x1007 | 14104 | 1 | R | bit | DO-07_p2pStatus | 0: OFF, 1: ON
0x1008 | 14105 | 1 | R | bit | DO-08_p2pStatus | 0: OFF, 1: ON
0x1009 | 14106 | 1 | R | bit | DO-09_p2pStatus | 0: OFF, 1: ON
0x100A | 14107 | 1 | R | bit | DO-10_p2pStatus | 0: OFF, 1: ON
0x100B | 14108 | 1 | R | bit | DO-11_p2pStatus | 0: OFF, 1: ON
0x100C | 14109 | 1 | R | bit | DO-12_p2pStatus | 0: OFF, 1: ON
0x100D | 14110 | 1 | R | bit | DO-13_p2pStatus | 0: OFF, 1: ON
0x100E | 14111 | 1 | R | bit | DO-14_p2pStatus | 0: OFF, 1: ON
0x100F | 14112 | 1 | R | bit | DO-15_p2pStatus | 0: OFF, 1: ON
0x1010 | 14113 | 1 | R | bit | DO-00_p2pSafeModeStatus | 0: OFF, 1: ON
0x1011 | 14114 | 1 | R | bit | DO-01_p2pSafeModeStatus | 0: OFF, 1: ON
0x1012 | 14115 | 1 | R | bit | DO-02_p2pSafeModeStatus | 0: OFF, 1: ON
0x1013 | 14116 | 1 | R | bit | DO-03_p2pSafeModeStatus | 0: OFF, 1: ON
0x1014 | 14117 | 1 | R | bit | DO-04_p2pSafeModeStatus | 0: OFF, 1: ON
0x1015 | 14118 | 1 | R | bit | DO-05_p2pSafeModeStatus | 0: OFF, 1: ON
0x1016 | 14119 | 1 | R | bit | DO-06_p2pSafeModeStatus | 0: OFF, 1: ON
0x1017 | 14120 | 1 | R | bit | DO-07_p2pSafeModeStatus | 0: OFF, 1: ON
0x1018 | 14121 | 1 | R | bit | DO-08_p2pSafeModeStatus | 0: OFF, 1: ON
0x1019 | 14122 | 1 | R | bit | DO-09_p2pSafeModeStatus | 0: OFF, 1: ON
0x101A | 14123 | 1 | R | bit | DO-10_p2pSafeModeStatus | 0: OFF, 1: ON
0x101B | 14124 | 1 | R | bit | DO-11_p2pSafeModeStatus | 0: OFF, 1: ON
0x101C | 14125 | 1 | R | bit | DO-12_p2pSafeModeStatus | 0: OFF, 1: ON
0x101D | 14126 | 1 | R | bit | DO-13_p2pSafeModeStatus | 0: OFF, 1: ON
0x101E | 14127 | 1 | R | bit | DO-14_p2pSafeModeStatus | 0: OFF, 1: ON
0x101F | 14128 | 1 | R | bit | DO-15_p2pSafeModeStatus | 0: OFF, 1: ON
0x0020 | 40033 | 1 | R/W | word | DO-all_statusFromDO-00 | 0: OFF, 1: ON


ioLogik E1212 Modbus Address and Register Map

Address (hex) | Register (decimal) | Length | Access | Type | Parameter Name | Description
0x0000 | 00001 | 1 | R/W | bit | DO-00_status | 0: OFF, 1: ON
0x0001 | 00002 | 1 | R/W | bit | DO-01_status | 0: OFF, 1: ON
0x0002 | 00003 | 1 | R/W | bit | DO-02_status | 0: OFF, 1: ON
0x0003 | 00004 | 1 | R/W | bit | DO-03_status | 0: OFF, 1: ON
0x0004 | 00005 | 1 | R/W | bit | DO-04_status | 0: OFF, 1: ON
0x0005 | 00006 | 1 | R/W | bit | DO-05_status | 0: OFF, 1: ON
0x0006 | 00007 | 1 | R/W | bit | DO-06_status | 0: OFF, 1: ON
0x0007 | 00008 | 1 | R/W | bit | DO-07_status | 0: OFF, 1: ON
0x0010 | 00017 | 1 | R/W | bit | DO-00_pulseStatus | 0: STOP, 1: START
0x0011 | 00018 | 1 | R/W | bit | DO-01_pulseStatus | 0: STOP, 1: START
0x0012 | 00019 | 1 | R/W | bit | DO-02_pulseStatus | 0: STOP, 1: START
0x0013 | 00020 | 1 | R/W | bit | DO-03_pulseStatus | 0: STOP, 1: START
0x0014 | 00021 | 1 | R/W | bit | DO-04_pulseStatus | 0: STOP, 1: START
0x0015 | 00022 | 1 | R/W | bit | DO-05_pulseStatus | 0: STOP, 1: START
0x0016 | 00023 | 1 | R/W | bit | DO-06_pulseStatus | 0: STOP, 1: START
0x0017 | 00024 | 1 | R/W | bit | DO-07_pulseStatus | 0: STOP, 1: START
0x0100 | 00257 | 1 | R/W | bit | DI-00_counterStatus | 0: STOP, 1: START
0x0101 | 00258 | 1 | R/W | bit | DI-01_counterStatus | 0: STOP, 1: START
0x0102 | 00259 | 1 | R/W | bit | DI-02_counterStatus | 0: STOP, 1: START
0x0103 | 00260 | 1 | R/W | bit | DI-03_counterStatus | 0: STOP, 1: START
0x0104 | 00261 | 1 | R/W | bit | DI-04_counterStatus | 0: STOP, 1: START
0x0105 | 00262 | 1 | R/W | bit | DI-05_counterStatus | 0: STOP, 1: START
0x0106 | 00263 | 1 | R/W | bit | DI-06_counterStatus | 0: STOP, 1: START
0x0107 | 00264 | 1 | R/W | bit | DI-07_counterStatus | 0: STOP, 1: START
0x0108 | 00265 | 1 | R/W | bit | DI-08_counterStatus | 0: STOP, 1: START
0x0109 | 00266 | 1 | R/W | bit | DI-09_counterStatus | 0: STOP, 1: START
0x010A | 00267 | 1 | R/W | bit | DI-10_counterStatus | 0: STOP, 1: START
0x010B | 00268 | 1 | R/W | bit | DI-11_counterStatus | 0: STOP, 1: START
0x010C | 00269 | 1 | R/W | bit | DI-12_counterStatus | 0: STOP, 1: START
0x010D | 00270 | 1 | R/W | bit | DI-13_counterStatus | 0: STOP, 1: START
0x010E | 00271 | 1 | R/W | bit | DI-14_counterStatus | 0: STOP, 1: START
0x010F | 00272 | 1 | R/W | bit | DI-15_counterStatus | 0: STOP, 1: START
0x0110 | 00273 | 1 | R/W | bit | DI-00_counterReset | 1: reset to initial value
0x0111 | 00274 | 1 | R/W | bit | DI-01_counterReset | 1: reset to initial value
0x0112 | 00275 | 1 | R/W | bit | DI-02_counterReset | 1: reset to initial value
0x0113 | 00276 | 1 | R/W | bit | DI-03_counterReset | 1: reset to initial value
0x0114 | 00277 | 1 | R/W | bit | DI-04_counterReset | 1: reset to initial value
0x0115 | 00278 | 1 | R/W | bit | DI-05_counterReset | 1: reset to initial value
0x0116 | 00279 | 1 | R/W | bit | DI-06_counterReset | 1: reset to initial value
0x0117 | 00280 | 1 | R/W | bit | DI-07_counterReset | 1: reset to initial value
0x0118 | 00281 | 1 | R/W | bit | DI-08_counterReset | 1: reset to initial value
0x0119 | 00282 | 1 | R/W | bit | DI-09_counterReset | 1: reset to initial value
0x011A | 00283 | 1 | R/W | bit | DI-10_counterReset | 1: reset to initial value
0x011B | 00284 | 1 | R/W | bit | DI-11_counterReset | 1: reset to initial value
0x011C | 00285 | 1 | R/W | bit | DI-12_counterReset | 1: reset to initial value
0x011D | 00286 | 1 | R/W | bit | DI-13_counterReset | 1: reset to initial value
0x011E | 00287 | 1 | R/W | bit | DI-14_counterReset | 1: reset to initial value
0x011F | 00288 | 1 | R/W | bit | DI-15_counterReset | 1: reset to initial value
0x1020 | 04129 | 1 | R/W | bit | DO-00_p2pSafeModeFlag | 1: clear safe mode flag
0x1021 | 04130 | 1 | R/W | bit | DO-01_p2pSafeModeFlag | 1: clear safe mode flag
0x1022 | 04131 | 1 | R/W | bit | DO-02_p2pSafeModeFlag | 1: clear safe mode flag
0x1023 | 04132 | 1 | R/W | bit | DO-03_p2pSafeModeFlag | 1: clear safe mode flag
0x1024 | 04133 | 1 | R/W | bit | DO-04_p2pSafeModeFlag | 1: clear safe mode flag
0x1025 | 04134 | 1 | R/W | bit | DO-05_p2pSafeModeFlag | 1: clear safe mode flag
0x1026 | 04135 | 1 | R/W | bit | DO-06_p2pSafeModeFlag | 1: clear safe mode flag
0x1027 | 04136 | 1 | R/W | bit | DO-07_p2pSafeModeFlag | 1: clear safe mode flag
0x0000 | 10001 | 1 | R | bit | DI-00_status | 0: OFF, 1: ON
0x0001 | 10002 | 1 | R | bit | DI-01_status | 0: OFF, 1: ON
0x0002 | 10003 | 1 | R | bit | DI-02_status | 0: OFF, 1: ON
0x0003 | 10004 | 1 | R | bit | DI-03_status | 0: OFF, 1: ON
0x0004 | 10005 | 1 | R | bit | DI-04_status | 0: OFF, 1: ON
0x0005 | 10006 | 1 | R | bit | DI-05_status | 0: OFF, 1: ON
0x0006 | 10007 | 1 | R | bit | DI-06_status | 0: OFF, 1: ON
0x0007 | 10008 | 1 | R | bit | DI-07_status | 0: OFF, 1: ON
0x0008 | 10009 | 1 | R | bit | DI-08_status | 0: OFF, 1: ON
0x0009 | 10010 | 1 | R | bit | DI-09_status | 0: OFF, 1: ON
0x000A | 10011 | 1 | R | bit | DI-10_status | 0: OFF, 1: ON
0x000B | 10012 | 1 | R | bit | DI-11_status | 0: OFF, 1: ON
0x000C | 10013 | 1 | R | bit | DI-12_status | 0: OFF, 1: ON
0x000D | 10014 | 1 | R | bit | DI-13_status | 0: OFF, 1: ON
0x000E | 10015 | 1 | R | bit | DI-14_status | 0: OFF, 1: ON
0x000F | 10016 | 1 | R | bit | DI-15_status | 0: OFF, 1: ON
0x1000 | 14097 | 1 | R | bit | DO-00_p2pStatus | 0: OFF, 1: ON
0x1001 | 14098 | 1 | R | bit | DO-01_p2pStatus | 0: OFF, 1: ON
0x1002 | 14099 | 1 | R | bit | DO-02_p2pStatus | 0: OFF, 1: ON
0x1003 | 14100 | 1 | R | bit | DO-03_p2pStatus | 0: OFF, 1: ON
0x1004 | 14101 | 1 | R | bit | DO-04_p2pStatus | 0: OFF, 1: ON
0x1005 | 14102 | 1 | R | bit | DO-05_p2pStatus | 0: OFF, 1: ON
0x1006 | 14103 | 1 | R | bit | DO-06_p2pStatus | 0: OFF, 1: ON
0x1007 | 14104 | 1 | R | bit | DO-07_p2pStatus | 0: OFF, 1: ON
0x1010 | 14113 | 1 | R | bit | DO-00_p2pSafeModeStatus | 0: OFF, 1: ON
0x1011 | 14114 | 1 | R | bit | DO-01_p2pSafeModeStatus | 0: OFF, 1: ON
0x1012 | 14115 | 1 | R | bit | DO-02_p2pSafeModeStatus | 0: OFF, 1: ON
0x1013 | 14116 | 1 | R | bit | DO-03_p2pSafeModeStatus | 0: OFF, 1: ON
0x1014 | 14117 | 1 | R | bit | DO-04_p2pSafeModeStatus | 0: OFF, 1: ON
0x1015 | 14118 | 1 | R | bit | DO-05_p2pSafeModeStatus | 0: OFF, 1: ON
0x1016 | 14119 | 1 | R | bit | DO-06_p2pSafeModeStatus | 0: OFF, 1: ON
0x1017 | 14120 | 1 | R | bit | DO-07_p2pSafeModeStatus | 0: OFF, 1: ON
0x0010 | 30017 | 2 | R | word | DI-00_counterValue | high/low word
0x0012 | 30019 | 2 | R | word | DI-01_counterValue | high/low word
0x0014 | 30021 | 2 | R | word | DI-02_counterValue | high/low word
0x0016 | 30023 | 2 | R | word | DI-03_counterValue | high/low word
0x0018 | 30025 | 2 | R | word | DI-04_counterValue | high/low word
0x001A | 30027 | 2 | R | word | DI-05_counterValue | high/low word
0x001C | 30029 | 2 | R | word | DI-06_counterValue | high/low word
0x001E | 30031 | 2 | R | word | DI-07_counterValue | high/low word
0x0020 | 30033 | 2 | R | word | DI-08_counterValue | high/low word
0x0022 | 30035 | 2 | R | word | DI-09_counterValue | high/low word
0x0024 | 30037 | 2 | R | word | DI-10_counterValue | high/low word
0x0026 | 30039 | 2 | R | word | DI-11_counterValue | high/low word
0x0028 | 30041 | 2 | R | word | DI-12_counterValue | high/low word
0x002A | 30043 | 2 | R | word | DI-13_counterValue | high/low word
0x002C | 30045 | 2 | R | word | DI-14_counterValue | high/low word
0x002E | 30047 | 2 | R | word | DI-15_counterValue | high/low word
0x0030 | 30049 | 1 | R | word | DI-all_statusFromDI-00 | 0: OFF, 1: ON
0x0020 | 40033 | 1 | R/W | word | DO-all_statusFromDO-00 | 0: OFF, 1: ON


ioLogik E1213 Modbus Address and Register Map

Address (hex) | Register (decimal) | Length | Access | Type | Parameter Name | Description
0x0000 | 00001 | 1 | R/W | bit | DO-00_status | 0: OFF, 1: ON
0x0001 | 00002 | 1 | R/W | bit | DO-01_status | 0: OFF, 1: ON
0x0002 | 00003 | 1 | R/W | bit | DO-02_status | 0: OFF, 1: ON
0x0003 | 00004 | 1 | R/W | bit | DO-03_status | 0: OFF, 1: ON
0x0004 | 00005 | 1 | R/W | bit | DO-04_status | 0: OFF, 1: ON
0x0005 | 00006 | 1 | R/W | bit | DO-05_status | 0: OFF, 1: ON
0x0006 | 00007 | 1 | R/W | bit | DO-06_status | 0: OFF, 1: ON
0x0007 | 00008 | 1 | R/W | bit | DO-07_status | 0: OFF, 1: ON
0x0010 | 00017 | 1 | R/W | bit | DO-00_pulseStatus | 0: STOP, 1: START
0x0011 | 00018 | 1 | R/W | bit | DO-01_pulseStatus | 0: STOP, 1: START
0x0012 | 00019 | 1 | R/W | bit | DO-02_pulseStatus | 0: STOP, 1: START
0x0013 | 00020 | 1 | R/W | bit | DO-03_pulseStatus | 0: STOP, 1: START
0x0014 | 00021 | 1 | R/W | bit | DO-04_pulseStatus | 0: STOP, 1: START
0x0015 | 00022 | 1 | R/W | bit | DO-05_pulseStatus | 0: STOP, 1: START
0x0016 | 00023 | 1 | R/W | bit | DO-06_pulseStatus | 0: STOP, 1: START
0x0017 | 00024 | 1 | R/W | bit | DO-07_pulseStatus | 0: STOP, 1: START
0x0100 | 00257 | 1 | R/W | bit | DI-00_counterStatus | 0: STOP, 1: START
0x0101 | 00258 | 1 | R/W | bit | DI-01_counterStatus | 0: STOP, 1: START
0x0102 | 00259 | 1 | R/W | bit | DI-02_counterStatus | 0: STOP, 1: START
0x0103 | 00260 | 1 | R/W | bit | DI-03_counterStatus | 0: STOP, 1: START
0x0104 | 00261 | 1 | R/W | bit | DI-04_counterStatus | 0: STOP, 1: START
0x0105 | 00262 | 1 | R/W | bit | DI-05_counterStatus | 0: STOP, 1: START
0x0106 | 00263 | 1 | R/W | bit | DI-06_counterStatus | 0: STOP, 1: START
0x0107 | 00264 | 1 | R/W | bit | DI-07_counterStatus | 0: STOP, 1: START
0x0108 | 00265 | 1 | R/W | bit | DI-08_counterStatus | 0: STOP, 1: START
0x0109 | 00266 | 1 | R/W | bit | DI-09_counterStatus | 0: STOP, 1: START
0x010A | 00267 | 1 | R/W | bit | DI-10_counterStatus | 0: STOP, 1: START
0x010B | 00268 | 1 | R/W | bit | DI-11_counterStatus | 0: STOP, 1: START
0x0110 | 00273 | 1 | R/W | bit | DI-00_counterReset | 1: reset to initial value
0x0111 | 00274 | 1 | R/W | bit | DI-01_counterReset | 1: reset to initial value
0x0112 | 00275 | 1 | R/W | bit | DI-02_counterReset | 1: reset to initial value
0x0113 | 00276 | 1 | R/W | bit | DI-03_counterReset | 1: reset to initial value
0x0114 | 00277 | 1 | R/W | bit | DI-04_counterReset | 1: reset to initial value
0x0115 | 00278 | 1 | R/W | bit | DI-05_counterReset | 1: reset to initial value
0x0116 | 00279 | 1 | R/W | bit | DI-06_counterReset | 1: reset to initial value
0x0117 | 00280 | 1 | R/W | bit | DI-07_counterReset | 1: reset to initial value
0x0118 | 00281 | 1 | R/W | bit | DI-08_counterReset | 1: reset to initial value
0x0119 | 00282 | 1 | R/W | bit | DI-09_counterReset | 1: reset to initial value
0x011A | 00283 | 1 | R/W | bit | DI-10_counterReset | 1: reset to initial value
0x011B | 00284 | 1 | R/W | bit | DI-11_counterReset | 1: reset to initial value
0x1020 | 04129 | 1 | R/W | bit | DO-00_p2pSafeModeFlag | 1: clear safe mode flag
0x1021 | 04130 | 1 | R/W | bit | DO-01_p2pSafeModeFlag | 1: clear safe mode flag
0x1022 | 04131 | 1 | R/W | bit | DO-02_p2pSafeModeFlag | 1: clear safe mode flag
0x1023 | 04132 | 1 | R/W | bit | DO-03_p2pSafeModeFlag | 1: clear safe mode flag
0x1024 | 04133 | 1 | R/W | bit | DO-04_p2pSafeModeFlag | 1: clear safe mode flag
0x1025 | 04134 | 1 | R/W | bit | DO-05_p2pSafeModeFlag | 1: clear safe mode flag
0x1026 | 04135 | 1 | R/W | bit | DO-06_p2pSafeModeFlag | 1: clear safe mode flag
0x1027 | 04136 | 1 | R/W | bit | DO-07_p2pSafeModeFlag | 1: clear safe mode flag
0x0000 | 10001 | 1 | R | bit | DI-00_status | 0: OFF, 1: ON
0x0001 | 10002 | 1 | R | bit | DI-01_status | 0: OFF, 1: ON
0x0002 | 10003 | 1 | R | bit | DI-02_status | 0: OFF, 1: ON
0x0003 | 10004 | 1 | R | bit | DI-03_status | 0: OFF, 1: ON
0x0004 | 10005 | 1 | R | bit | DI-04_status | 0: OFF, 1: ON
0x0005 | 10006 | 1 | R | bit | DI-05_status | 0: OFF, 1: ON
0x0006 | 10007 | 1 | R | bit | DI-06_status | 0: OFF, 1: ON
0x0007 | 10008 | 1 | R | bit | DI-07_status | 0: OFF, 1: ON
0x0008 | 10009 | 1 | R | bit | DI-08_status | 0: OFF, 1: ON
0x0009 | 10010 | 1 | R | bit | DI-09_status | 0: OFF, 1: ON
0x000A | 10011 | 1 | R | bit | DI-10_status | 0: OFF, 1: ON
0x000B | 10012 | 1 | R | bit | DI-11_status | 0: OFF, 1: ON
0x1000 | 14097 | 1 | R | bit | DO-00_p2pStatus | 0: OFF, 1: ON
0x1001 | 14098 | 1 | R | bit | DO-01_p2pStatus | 0: OFF, 1: ON
0x1002 | 14099 | 1 | R | bit | DO-02_p2pStatus | 0: OFF, 1: ON
0x1003 | 14100 | 1 | R | bit | DO-03_p2pStatus | 0: OFF, 1: ON
0x1004 | 14101 | 1 | R | bit | DO-04_p2pStatus | 0: OFF, 1: ON
0x1005 | 14102 | 1 | R | bit | DO-05_p2pStatus | 0: OFF, 1: ON
0x1006 | 14103 | 1 | R | bit | DO-06_p2pStatus | 0: OFF, 1: ON
0x1007 | 14104 | 1 | R | bit | DO-07_p2pStatus | 0: OFF, 1: ON
0x1010 | 14113 | 1 | R | bit | DO-00_p2pSafeModeStatus | 0: OFF, 1: ON
0x1011 | 14114 | 1 | R | bit | DO-01_p2pSafeModeStatus | 0: OFF, 1: ON
0x1012 | 14115 | 1 | R | bit | DO-02_p2pSafeModeStatus | 0: OFF, 1: ON
0x1013 | 14116 | 1 | R | bit | DO-03_p2pSafeModeStatus | 0: OFF, 1: ON
0x1014 | 14117 | 1 | R | bit | DO-04_p2pSafeModeStatus | 0: OFF, 1: ON
0x1015 | 14118 | 1 | R | bit | DO-05_p2pSafeModeStatus | 0: OFF, 1: ON
0x1016 | 14119 | 1 | R | bit | DO-06_p2pSafeModeStatus | 0: OFF, 1: ON
0x1017 | 14120 | 1 | R | bit | DO-07_p2pSafeModeStatus | 0: OFF, 1: ON
0x0010 | 30017 | 2 | R | word | DI-00_counterValue | high/low word
0x0012 | 30019 | 2 | R | word | DI-01_counterValue | high/low word
0x0014 | 30021 | 2 | R | word | DI-02_counterValue | high/low word
0x0016 | 30023 | 2 | R | word | DI-03_counterValue | high/low word
0x0018 | 30025 | 2 | R | word | DI-04_counterValue | high/low word
0x001A | 30027 | 2 | R | word | DI-05_counterValue | high/low word
0x001C | 30029 | 2 | R | word | DI-06_counterValue | high/low word
0x001E | 30031 | 2 | R | word | DI-07_counterValue | high/low word
0x0020 | 30033 | 2 | R | word | DI-08_counterValue | high/low word
0x0022 | 30035 | 2 | R | word | DI-09_counterValue | high/low word
0x0024 | 30037 | 2 | R | word | DI-10_counterValue | high/low word
0x0026 | 30039 | 2 | R | word | DI-11_counterValue | high/low word
0x0030 | 30049 | 1 | R | word | DI-all_statusFromDI-00 | 0: OFF, 1: ON
0x0020 | 40033 | 1 | R/W | word | DO-all_statusFromDO-00 | 0: OFF, 1: ON


ioLogik E1214 Modbus Address and Register Map

Address (hex) | Register (decimal) | Length | Access | Type | Parameter Name | Description
0x0000 | 00001 | 1 | R/W | bit | RLY-00_status | 0: OFF, 1: ON
0x0001 | 00002 | 1 | R/W | bit | RLY-01_status | 0: OFF, 1: ON
0x0002 | 00003 | 1 | R/W | bit | RLY-02_status | 0: OFF, 1: ON
0x0003 | 00004 | 1 | R/W | bit | RLY-03_status | 0: OFF, 1: ON
0x0004 | 00005 | 1 | R/W | bit | RLY-04_status | 0: OFF, 1: ON
0x0005 | 00006 | 1 | R/W | bit | RLY-05_status | 0: OFF, 1: ON
0x0010 | 00017 | 1 | R/W | bit | RLY-00_pulseStatus | 0: STOP, 1: START
0x0011 | 00018 | 1 | R/W | bit | RLY-01_pulseStatus | 0: STOP, 1: START
0x0012 | 00019 | 1 | R/W | bit | RLY-02_pulseStatus | 0: STOP, 1: START
0x0013 | 00020 | 1 | R/W | bit | RLY-03_pulseStatus | 0: STOP, 1: START
0x0014 | 00021 | 1 | R/W | bit | RLY-04_pulseStatus | 0: STOP, 1: START
0x0015 | 00022 | 1 | R/W | bit | RLY-05_pulseStatus | 0: STOP, 1: START
0x0100 | 00257 | 1 | R/W | bit | DI-00_counterStatus | 0: STOP, 1: START
0x0101 | 00258 | 1 | R/W | bit | DI-01_counterStatus | 0: STOP, 1: START
0x0102 | 00259 | 1 | R/W | bit | DI-02_counterStatus | 0: STOP, 1: START
0x0103 | 00260 | 1 | R/W | bit | DI-03_counterStatus | 0: STOP, 1: START
0x0104 | 00261 | 1 | R/W | bit | DI-04_counterStatus | 0: STOP, 1: START
0x0105 | 00262 | 1 | R/W | bit | DI-05_counterStatus | 0: STOP, 1: START
0x0110 | 00273 | 1 | R/W | bit | DI-00_counterReset | 1: reset to initial value
0x0111 | 00274 | 1 | R/W | bit | DI-01_counterReset | 1: reset to initial value
0x0112 | 00275 | 1 | R/W | bit | DI-02_counterReset | 1: reset to initial value
0x0113 | 00276 | 1 | R/W | bit | DI-03_counterReset | 1: reset to initial value
0x0114 | 00277 | 1 | R/W | bit | DI-04_counterReset | 1: reset to initial value
0x0115 | 00278 | 1 | R/W | bit | DI-05_counterReset | 1: reset to initial value
0x1020 | 04129 | 1 | R/W | bit | RLY-00_p2pSafeModeFlag | 1: clear safe mode flag
0x1021 | 04130 | 1 | R/W | bit | RLY-01_p2pSafeModeFlag | 1: clear safe mode flag
0x1022 | 04131 | 1 | R/W | bit | RLY-02_p2pSafeModeFlag | 1: clear safe mode flag
0x1023 | 04132 | 1 | R/W | bit | RLY-03_p2pSafeModeFlag | 1: clear safe mode flag
0x1024 | 04133 | 1 | R/W | bit | RLY-04_p2pSafeModeFlag | 1: clear safe mode flag
0x1025 | 04134 | 1 | R/W | bit | RLY-05_p2pSafeModeFlag | 1: clear safe mode flag
0x0000 | 10001 | 1 | R | bit | DI-00_status | 0: OFF, 1: ON
0x0001 | 10002 | 1 | R | bit | DI-01_status | 0: OFF, 1: ON
0x0002 | 10003 | 1 | R | bit | DI-02_status | 0: OFF, 1: ON
0x0003 | 10004 | 1 | R | bit | DI-03_status | 0: OFF, 1: ON
0x0004 | 10005 | 1 | R | bit | DI-04_status | 0: OFF, 1: ON
0x0005 | 10006 | 1 | R | bit | DI-05_status | 0: OFF, 1: ON
0x1000 | 14097 | 1 | R | bit | RLY-00_p2pStatus | 0: OFF, 1: ON
0x1001 | 14098 | 1 | R | bit | RLY-01_p2pStatus | 0: OFF, 1: ON
0x1002 | 14099 | 1 | R | bit | RLY-02_p2pStatus | 0: OFF, 1: ON
0x1003 | 14100 | 1 | R | bit | RLY-03_p2pStatus | 0: OFF, 1: ON
0x1004 | 14101 | 1 | R | bit | RLY-04_p2pStatus | 0: OFF, 1: ON
0x1005 | 14102 | 1 | R | bit | RLY-05_p2pStatus | 0: OFF, 1: ON
0x1010 | 14113 | 1 | R | bit | RLY-00_p2pSafeModeStatus | 0: OFF, 1: ON
0x1011 | 14114 | 1 | R | bit | RLY-01_p2pSafeModeStatus | 0: OFF, 1: ON
0x1012 | 14115 | 1 | R | bit | RLY-02_p2pSafeModeStatus | 0: OFF, 1: ON
0x1013 | 14116 | 1 | R | bit | RLY-03_p2pSafeModeStatus | 0: OFF, 1: ON
0x1014 | 14117 | 1 | R | bit | RLY-04_p2pSafeModeStatus | 0: OFF, 1: ON
0x1015 | 14118 | 1 | R | bit | RLY-05_p2pSafeModeStatus | 0: OFF, 1: ON
0x0010 | 30017 | 2 | R | word | DI-00_counterValue | high/low word
0x0012 | 30019 | 2 | R | word | DI-01_counterValue | high/low word
0x0014 | 30021 | 2 | R | word | DI-02_counterValue | high/low word
0x0016 | 30023 | 2 | R | word | DI-03_counterValue | high/low word
0x0018 | 30025 | 2 | R | word | DI-04_counterValue | high/low word
0x001A | 30027 | 2 | R | word | DI-05_counterValue | high/low word
0x0030 | 30049 | 1 | R | word | DI-all_statusFromDI-00 | 0: OFF, 1: ON
0x0020 | 40033 | 1 | R/W | word | RLY-all_statusFromRLY-00 | 0: OFF, 1: ON


ioLogik E1240 Modbus Address and Register Map

Address (hex) | Register (decimal) | Length | Access | Type | Parameter Name | Description
0x1031 | 04146 | 1 | R/W | bit | AI-00_resetMinValue | 1: reset min. value
0x1032 | 04147 | 1 | R/W | bit | AI-01_resetMinValue | 1: reset min. value
0x1033 | 04148 | 1 | R/W | bit | AI-02_resetMinValue | 1: reset min. value
0x1034 | 04149 | 1 | R/W | bit | AI-03_resetMinValue | 1: reset min. value
0x1035 | 04150 | 1 | R/W | bit | AI-04_resetMinValue | 1: reset min. value
0x1036 | 04151 | 1 | R/W | bit | AI-05_resetMinValue | 1: reset min. value
0x1037 | 04152 | 1 | R/W | bit | AI-06_resetMinValue | 1: reset min. value
0x1038 | 04153 | 1 | R/W | bit | AI-07_resetMinValue | 1: reset min. value
0x1039 | 04154 | 1 | R/W | bit | AI-00_resetMaxValue | 1: reset max. value
0x103A | 04155 | 1 | R/W | bit | AI-01_resetMaxValue | 1: reset max. value
0x103B | 04156 | 1 | R/W | bit | AI-02_resetMaxValue | 1: reset max. value
0x103C | 04157 | 1 | R/W | bit | AI-03_resetMaxValue | 1: reset max. value
0x103D | 04158 | 1 | R/W | bit | AI-04_resetMaxValue | 1: reset max. value
0x103E | 04159 | 1 | R/W | bit | AI-05_resetMaxValue | 1: reset max. value
0x103F | 04160 | 1 | R/W | bit | AI-06_resetMaxValue | 1: reset max. value
0x1040 | 04161 | 1 | R/W | bit | AI-07_resetMaxValue | 1: reset max. value
0x0000 | 30001 | 1 | R | word | AI-00_rawValue |
0x0001 | 30002 | 1 | R | word | AI-01_rawValue |
0x0002 | 30003 | 1 | R | word | AI-02_rawValue |
0x0003 | 30004 | 1 | R | word | AI-03_rawValue |
0x0004 | 30005 | 1 | R | word | AI-04_rawValue |
0x0005 | 30006 | 1 | R | word | AI-05_rawValue |
0x0006 | 30007 | 1 | R | word | AI-06_rawValue |
0x0007 | 30008 | 1 | R | word | AI-07_rawValue |
0x0008 | 30009 | 2 | R | word | AI-00_scaledValue | high/low word
0x000A | 30011 | 2 | R | word | AI-01_scaledValue | high/low word
0x000C | 30013 | 2 | R | word | AI-02_scaledValue | high/low word
0x000E | 30015 | 2 | R | word | AI-03_scaledValue | high/low word
0x0010 | 30017 | 2 | R | word | AI-04_scaledValue | high/low word
0x0012 | 30019 | 2 | R | word | AI-05_scaledValue | high/low word
0x0014 | 30021 | 2 | R | word | AI-06_scaledValue | high/low word
0x0016 | 30023 | 2 | R | word | AI-07_scaledValue | high/low word
0x003C | 30061 | 1 | R | word | AI-00_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x003D | 30062 | 1 | R | word | AI-01_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x003E | 30063 | 1 | R | word | AI-02_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x003F | 30064 | 1 | R | word | AI-03_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0040 | 30065 | 1 | R | word | AI-04_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0041 | 30066 | 1 | R | word | AI-05_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0042 | 30067 | 1 | R | word | AI-06_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0043 | 30068 | 1 | R | word | AI-07_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0018 | 40025 | 1 | R/W | word | AI-00_mode | 1: 4-20 mA, 2: 0-20 mA, 4: 4-20 mA burnout
0x0019 | 40026 | 1 | R/W | word | AI-01_mode | 1: 4-20 mA, 2: 0-20 mA, 4: 4-20 mA burnout
0x001A | 40027 | 1 | R/W | word | AI-02_mode | 1: 4-20 mA, 2: 0-20 mA, 4: 4-20 mA burnout
0x001B | 40028 | 1 | R/W | word | AI-03_mode | 1: 4-20 mA, 2: 0-20 mA, 4: 4-20 mA burnout
0x001C | 40029 | 1 | R/W | word | AI-04_mode | 1: 4-20 mA, 2: 0-20 mA, 4: 4-20 mA burnout
0x001D | 40030 | 1 | R/W | word | AI-05_mode | 1: 4-20 mA, 2: 0-20 mA, 4: 4-20 mA burnout
0x001E | 40031 | 1 | R/W | word | AI-06_mode | 1: 4-20 mA, 2: 0-20 mA, 4: 4-20 mA burnout
0x001F | 40032 | 1 | R/W | word | AI-07_mode | 1: 4-20 mA, 2: 0-20 mA, 4: 4-20 mA burnout
0x0028 | 40041 | 2 | R/W | word | AI-00_burnoutValue | high/low word
0x002A | 40043 | 2 | R/W | word | AI-01_burnoutValue | high/low word
0x002C | 40045 | 2 | R/W | word | AI-02_burnoutValue | high/low word
0x002E | 40047 | 2 | R/W | word | AI-03_burnoutValue | high/low word
0x0030 | 40049 | 2 | R/W | word | AI-04_burnoutValue | high/low word
0x0032 | 40051 | 2 | R/W | word | AI-05_burnoutValue | high/low word
0x0034 | 40053 | 2 | R/W | word | AI-06_burnoutValue | high/low word
0x0036 | 40055 | 2 | R/W | word | AI-07_burnoutValue | high/low word


ioLogik E1241 Modbus Address and Register Map

Address (hex) | Register (decimal) | Length | Access | Type | Parameter Name | Description
0x1020 | 04129 | 1 | R/W | bit | AO-00_p2pSafeModeFlag | 1: clear safe mode flag
0x1021 | 04130 | 1 | R/W | bit | AO-01_p2pSafeModeFlag | 1: clear safe mode flag
0x1022 | 04131 | 1 | R/W | bit | AO-02_p2pSafeModeFlag | 1: clear safe mode flag
0x1023 | 04132 | 1 | R/W | bit | AO-03_p2pSafeModeFlag | 1: clear safe mode flag
0x1000 | 14097 | 1 | R | bit | AO-00_p2pStatus | 0: OFF, 1: ON
0x1001 | 14098 | 1 | R | bit | AO-01_p2pStatus | 0: OFF, 1: ON
0x1002 | 14099 | 1 | R | bit | AO-02_p2pStatus | 0: OFF, 1: ON
0x1003 | 14100 | 1 | R | bit | AO-03_p2pStatus | 0: OFF, 1: ON
0x1010 | 14113 | 1 | R | bit | AO-00_p2pSafeModeStatus | 0: OFF, 1: ON
0x1011 | 14114 | 1 | R | bit | AO-01_p2pSafeModeStatus | 0: OFF, 1: ON
0x1012 | 14115 | 1 | R | bit | AO-02_p2pSafeModeStatus | 0: OFF, 1: ON
0x1013 | 14116 | 1 | R | bit | AO-03_p2pSafeModeStatus | 0: OFF, 1: ON
0x0000 | 30001 | 2 | R | word | AO-00_scaledValue | high/low word
0x0002 | 30003 | 2 | R | word | AO-01_scaledValue | high/low word
0x0004 | 30005 | 2 | R | word | AO-02_scaledValue | high/low word
0x0006 | 30007 | 2 | R | word | AO-03_scaledValue | high/low word
0x0400 | 41025 | 1 | R/W | word | AO-00_rawValue |
0x0401 | 41026 | 1 | R/W | word | AO-01_rawValue |
0x0402 | 41027 | 1 | R/W | word | AO-02_rawValue |
0x0403 | 41028 | 1 | R/W | word | AO-03_rawValue |


ioLogik E1242 Modbus Address and Register Map

Address (hex) | Register (decimal) | Length | Access | Type | Parameter Name | Description
0x0000 | 00001 | 1 | R/W | bit | DO-00_status | 0: OFF, 1: ON
0x0001 | 00002 | 1 | R/W | bit | DO-01_status | 0: OFF, 1: ON
0x0002 | 00003 | 1 | R/W | bit | DO-02_status | 0: OFF, 1: ON
0x0003 | 00004 | 1 | R/W | bit | DO-03_status | 0: OFF, 1: ON
0x0010 | 00017 | 1 | R/W | bit | DO-00_pulseStatus | 0: STOP, 1: START
0x0011 | 00018 | 1 | R/W | bit | DO-01_pulseStatus | 0: STOP, 1: START
0x0012 | 00019 | 1 | R/W | bit | DO-02_pulseStatus | 0: STOP, 1: START
0x0013 | 00020 | 1 | R/W | bit | DO-03_pulseStatus | 0: STOP, 1: START
0x0100 | 00257 | 1 | R/W | bit | DI-00_counterStatus | 0: STOP, 1: START
0x0101 | 00258 | 1 | R/W | bit | DI-01_counterStatus | 0: STOP, 1: START
0x0102 | 00259 | 1 | R/W | bit | DI-02_counterStatus | 0: STOP, 1: START
0x0103 | 00260 | 1 | R/W | bit | DI-03_counterStatus | 0: STOP, 1: START
0x0104 | 00261 | 1 | R/W | bit | DI-04_counterStatus | 0: STOP, 1: START
0x0105 | 00262 | 1 | R/W | bit | DI-05_counterStatus | 0: STOP, 1: START
0x0106 | 00263 | 1 | R/W | bit | DI-06_counterStatus | 0: STOP, 1: START
0x0107 | 00264 | 1 | R/W | bit | DI-07_counterStatus | 0: STOP, 1: START
0x0110 | 00273 | 1 | R/W | bit | DI-00_counterReset | 1: reset to initial value
0x0111 | 00274 | 1 | R/W | bit | DI-01_counterReset | 1: reset to initial value
0x0112 | 00275 | 1 | R/W | bit | DI-02_counterReset | 1: reset to initial value
0x0113 | 00276 | 1 | R/W | bit | DI-03_counterReset | 1: reset to initial value
0x0114 | 00277 | 1 | R/W | bit | DI-04_counterReset | 1: reset to initial value
0x0115 | 00278 | 1 | R/W | bit | DI-05_counterReset | 1: reset to initial value
0x0116 | 00279 | 1 | R/W | bit | DI-06_counterReset | 1: reset to initial value
0x0117 | 00280 | 1 | R/W | bit | DI-07_counterReset | 1: reset to initial value
0x1020 | 04129 | 1 | R/W | bit | DO-00_p2pSafeModeFlag | 1: clear safe mode flag
0x1021 | 04130 | 1 | R/W | bit | DO-01_p2pSafeModeFlag | 1: clear safe mode flag
0x1022 | 04131 | 1 | R/W | bit | DO-02_p2pSafeModeFlag | 1: clear safe mode flag
0x1023 | 04132 | 1 | R/W | bit | DO-03_p2pSafeModeFlag | 1: clear safe mode flag
0x0000 | 10001 | 1 | R | bit | DI-00_status | 0: OFF, 1: ON
0x0001 | 10002 | 1 | R | bit | DI-01_status | 0: OFF, 1: ON
0x0002 | 10003 | 1 | R | bit | DI-02_status | 0: OFF, 1: ON
0x0003 | 10004 | 1 | R | bit | DI-03_status | 0: OFF, 1: ON
0x0004 | 10005 | 1 | R | bit | DI-04_status | 0: OFF, 1: ON
0x0005 | 10006 | 1 | R | bit | DI-05_status | 0: OFF, 1: ON
0x0006 | 10007 | 1 | R | bit | DI-06_status | 0: OFF, 1: ON
0x0007 | 10008 | 1 | R | bit | DI-07_status | 0: OFF, 1: ON
0x1000 | 14097 | 1 | R | bit | DO-00_p2pStatus | 0: OFF, 1: ON
0x1001 | 14098 | 1 | R | bit | DO-01_p2pStatus | 0: OFF, 1: ON
0x1002 | 14099 | 1 | R | bit | DO-02_p2pStatus | 0: OFF, 1: ON
0x1003 | 14100 | 1 | R | bit | DO-03_p2pStatus | 0: OFF, 1: ON
0x1010 | 14113 | 1 | R | bit | DO-00_p2pSafeModeStatus | 0: OFF, 1: ON
0x1011 | 14114 | 1 | R | bit | DO-01_p2pSafeModeStatus | 0: OFF, 1: ON
0x1012 | 14115 | 1 | R | bit | DO-02_p2pSafeModeStatus | 0: OFF, 1: ON
0x1013 | 14116 | 1 | R | bit | DO-03_p2pSafeModeStatus | 0: OFF, 1: ON
0x0010 | 30017 | 2 | R | word | DI-00_counterValue | high/low word
0x0012 | 30019 | 2 | R | word | DI-01_counterValue | high/low word
0x0014 | 30021 | 2 | R | word | DI-02_counterValue | high/low word
0x0016 | 30023 | 2 | R | word | DI-03_counterValue | high/low word
0x0018 | 30025 | 2 | R | word | DI-04_counterValue | high/low word
0x001A | 30027 | 2 | R | word | DI-05_counterValue | high/low word
0x001C | 30029 | 2 | R | word | DI-06_counterValue | high/low word
0x001E | 30031 | 2 | R | word | DI-07_counterValue | high/low word
0x0030 | 30049 | 1 | R | word | DI-all_statusFromDI-00 | 0: OFF, 1: ON
0x0200 | 30513 | 1 | R | word | AI-00_rawValue |
0x0201 | 30514 | 1 | R | word | AI-01_rawValue |
0x0202 | 30515 | 1 | R | word | AI-02_rawValue |
0x0203 | 30516 | 1 | R | word | AI-03_rawValue |
0x0208 | 30521 | 2 | R | word | AI-00_scaledValue | high/low word
0x020A | 30523 | 2 | R | word | AI-01_scaledValue | high/low word
0x020C | 30525 | 2 | R | word | AI-02_scaledValue | high/low word
0x020E | 30527 | 2 | R | word | AI-03_scaledValue | high/low word
0x0240 | 30577 | 1 | R | word | AI-00_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0241 | 30578 | 1 | R | word | AI-01_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0242 | 30579 | 1 | R | word | AI-02_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0243 | 30580 | 1 | R | word | AI-03_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0020 | 40033 | 1 | R/W | word | DO-all_statusFromDO-00 | 0: OFF, 1: ON
0x0220 | 40545 | 1 | R/W | word | AI-00_mode | 1: 4-20 mA, 2: 0-20 mA, 4: 4-20 mA burnout
0x0221 | 40546 | 1 | R/W | word | AI-01_mode | 1: 4-20 mA, 2: 0-20 mA, 4: 4-20 mA burnout
0x0222 | 40547 | 1 | R/W | word | AI-02_mode | 1: 4-20 mA, 2: 0-20 mA, 4: 4-20 mA burnout
0x0223 | 40548 | 1 | R/W | word | AI-03_mode | 1: 4-20 mA, 2: 0-20 mA, 4: 4-20 mA burnout
0x0230 | 40561 | 2 | R/W | word | AI-00_burnoutValue | high/low word
0x0232 | 40563 | 2 | R/W | word | AI-01_burnoutValue | high/low word
0x0234 | 40565 | 2 | R/W | word | AI-02_burnoutValue | high/low word
0x0236 | 40567 | 2 | R/W | word | AI-03_burnoutValue | high/low word


ioLogik E1260 Modbus Address and Register Map

Address (hex) | Register (decimal) | Length | Access | Type | Parameter Name | Description
0x1041 | 04162 | 1 | R/W | bit | RTD-00_resetMinValue | 1: reset min. value
0x1042 | 04163 | 1 | R/W | bit | RTD-01_resetMinValue | 1: reset min. value
0x1043 | 04164 | 1 | R/W | bit | RTD-02_resetMinValue | 1: reset min. value
0x1044 | 04165 | 1 | R/W | bit | RTD-03_resetMinValue | 1: reset min. value
0x1045 | 04166 | 1 | R/W | bit | RTD-04_resetMinValue | 1: reset min. value
0x1046 | 04167 | 1 | R/W | bit | RTD-05_resetMinValue | 1: reset min. value
0x1049 | 04170 | 1 | R/W | bit | RTD-00_resetMaxValue | 1: reset max. value
0x104A | 04171 | 1 | R/W | bit | RTD-01_resetMaxValue | 1: reset max. value
0x104B | 04172 | 1 | R/W | bit | RTD-02_resetMaxValue | 1: reset max. value
0x104C | 04173 | 1 | R/W | bit | RTD-03_resetMaxValue | 1: reset max. value
0x104D | 04174 | 1 | R/W | bit | RTD-04_resetMaxValue | 1: reset max. value
0x104E | 04175 | 1 | R/W | bit | RTD-05_resetMaxValue | 1: reset max. value
0x0600 | 31537 | 1 | R | word | RTD-00_rawValue | high/low word
0x0601 | 31538 | 1 | R | word | RTD-01_rawValue | high/low word
0x0602 | 31539 | 1 | R | word | RTD-02_rawValue | high/low word
0x0603 | 31540 | 1 | R | word | RTD-03_rawValue | high/low word
0x0604 | 31541 | 1 | R | word | RTD-04_rawValue | high/low word
0x0605 | 31542 | 1 | R | word | RTD-05_rawValue | high/low word


ioLogik E1262 Modbus Address and Register Map

Address (hex) | Register (decimal) | Length | Access | Type | Parameter Name | Description
0x1051 | 04178 | 1 | R/W | bit | TC-00_resetMinValue | 1: reset min. value
0x1052 | 04179 | 1 | R/W | bit | TC-01_resetMinValue | 1: reset min. value
0x1053 | 04180 | 1 | R/W | bit | TC-02_resetMinValue | 1: reset min. value
0x1054 | 04181 | 1 | R/W | bit | TC-03_resetMinValue | 1: reset min. value
0x1055 | 04182 | 1 | R/W | bit | TC-04_resetMinValue | 1: reset min. value
0x1056 | 04183 | 1 | R/W | bit | TC-05_resetMinValue | 1: reset min. value
0x1057 | 04184 | 1 | R/W | bit | TC-06_resetMinValue | 1: reset min. value
0x1058 | 04185 | 1 | R/W | bit | TC-07_resetMinValue | 1: reset min. value
0x1059 | 04186 | 1 | R/W | bit | TC-00_resetMaxValue | 1: reset max. value
0x105A | 04187 | 1 | R/W | bit | TC-01_resetMaxValue | 1: reset max. value
0x105B | 04188 | 1 | R/W | bit | TC-02_resetMaxValue | 1: reset max. value
0x105C | 04189 | 1 | R/W | bit | TC-03_resetMaxValue | 1: reset max. value
0x105D | 04190 | 1 | R/W | bit | TC-04_resetMaxValue | 1: reset max. value
0x105E | 04191 | 1 | R/W | bit | TC-05_resetMaxValue | 1: reset max. value
0x105F | 04192 | 1 | R/W | bit | TC-06_resetMaxValue | 1: reset max. value
0x1060 | 04193 | 1 | R/W | bit | TC-07_resetMaxValue | 1: reset max. value
0x0800 | 32049 | 2 | R | word | TC-00_rawValue | high/low word
0x0802 | 32051 | 2 | R | word | TC-01_rawValue | high/low word
0x0804 | 32053 | 2 | R | word | TC-02_rawValue | high/low word
0x0806 | 32055 | 2 | R | word | TC-03_rawValue | high/low word
0x0808 | 32057 | 2 | R | word | TC-04_rawValue | high/low word
0x080A | 32059 | 2 | R | word | TC-05_rawValue | high/low word
0x080C | 32061 | 2 | R | word | TC-06_rawValue | high/low word
0x080E | 32063 | 2 | R | word | TC-07_rawValue | high/low word


ioLogik E1261W Modbus Address and Register Map

Address (hex) | Register (decimal) | Length | Access | Type | Parameter Name | Description
0x0000 | 00001 | 1 | R/W | bit | DO-00_status | 0: OFF, 1: ON
0x0001 | 00002 | 1 | R/W | bit | DO-01_status | 0: OFF, 1: ON
0x0002 | 00003 | 1 | R/W | bit | DO-02_status | 0: OFF, 1: ON
0x0003 | 00004 | 1 | R/W | bit | DO-03_status | 0: OFF, 1: ON
0x0004 | 00005 | 1 | R/W | bit | DO-04_status | 0: OFF, 1: ON
0x0005 | 00006 | 1 | R/W | bit | DO-05_status | 0: OFF, 1: ON
0x0006 | 00007 | 1 | R/W | bit | DO-06_status | 0: OFF, 1: ON
0x0007 | 00008 | 1 | R/W | bit | DO-07_status | 0: OFF, 1: ON
0x0008 | 00009 | 1 | R/W | bit | DO-08_status | 0: OFF, 1: ON
0x0009 | 00010 | 1 | R/W | bit | DO-09_status | 0: OFF, 1: ON
0x000A | 00011 | 1 | R/W | bit | DO-10_status | 0: OFF, 1: ON
0x000B | 00012 | 1 | R/W | bit | DO-11_status | 0: OFF, 1: ON
0x0010 | 00017 | 1 | R/W | bit | DO-00_pulseStatus | 0: STOP, 1: START
0x0011 | 00018 | 1 | R/W | bit | DO-01_pulseStatus | 0: STOP, 1: START
0x0012 | 00019 | 1 | R/W | bit | DO-02_pulseStatus | 0: STOP, 1: START
0x0013 | 00020 | 1 | R/W | bit | DO-03_pulseStatus | 0: STOP, 1: START
0x0014 | 00021 | 1 | R/W | bit | DO-04_pulseStatus | 0: STOP, 1: START
0x0015 | 00022 | 1 | R/W | bit | DO-05_pulseStatus | 0: STOP, 1: START
0x0016 | 00023 | 1 | R/W | bit | DO-06_pulseStatus | 0: STOP, 1: START
0x0017 | 00024 | 1 | R/W | bit | DO-07_pulseStatus | 0: STOP, 1: START
0x0018 | 00025 | 1 | R/W | bit | DO-08_pulseStatus | 0: STOP, 1: START
0x0019 | 00026 | 1 | R/W | bit | DO-09_pulseStatus | 0: STOP, 1: START
0x001A | 00027 | 1 | R/W | bit | DO-10_pulseStatus | 0: STOP, 1: START
0x001B | 00028 | 1 | R/W | bit | DO-11_pulseStatus | 0: STOP, 1: START
0x0100 | 00257 | 1 | R/W | bit | DI-00_counterStatus | 0: STOP, 1: START
0x0101 | 00258 | 1 | R/W | bit | DI-01_counterStatus | 0: STOP, 1: START
0x0102 | 00259 | 1 | R/W | bit | DI-02_counterStatus | 0: STOP, 1: START
0x0103 | 00260 | 1 | R/W | bit | DI-03_counterStatus | 0: STOP, 1: START
0x0104 | 00261 | 1 | R/W | bit | DI-04_counterStatus | 0: STOP, 1: START
0x0105 | 00262 | 1 | R/W | bit | DI-05_counterStatus | 0: STOP, 1: START
0x0106 | 00263 | 1 | R/W | bit | DI-06_counterStatus | 0: STOP, 1: START
0x0107 | 00264 | 1 | R/W | bit | DI-07_counterStatus | 0: STOP, 1: START
0x0108 | 00265 | 1 | R/W | bit | DI-08_counterStatus | 0: STOP, 1: START
0x0109 | 00266 | 1 | R/W | bit | DI-09_counterStatus | 0: STOP, 1: START
0x010A | 00267 | 1 | R/W | bit | DI-10_counterStatus | 0: STOP, 1: START
0x010B | 00268 | 1 | R/W | bit | DI-11_counterStatus | 0: STOP, 1: START
0x0110 | 00273 | 1 | R/W | bit | DI-00_counterReset | 1: reset to initial value
0x0111 | 00274 | 1 | R/W | bit | DI-01_counterReset | 1: reset to initial value
0x0112 | 00275 | 1 | R/W | bit | DI-02_counterReset | 1: reset to initial value
0x0113 | 00276 | 1 | R/W | bit | DI-03_counterReset | 1: reset to initial value
0x0114 | 00277 | 1 | R/W | bit | DI-04_counterReset | 1: reset to initial value
0x0115 | 00278 | 1 | R/W | bit | DI-05_counterReset | 1: reset to initial value
0x0116 | 00279 | 1 | R/W | bit | DI-06_counterReset | 1: reset to initial value
0x0117 | 00280 | 1 | R/W | bit | DI-07_counterReset | 1: reset to initial value
0x0118 | 00281 | 1 | R/W | bit | DI-08_counterReset | 1: reset to initial value
0x0119 | 00282 | 1 | R/W | bit | DI-09_counterReset | 1: reset to initial value
0x011A | 00283 | 1 | R/W | bit | DI-10_counterReset | 1: reset to initial value
0x011B | 00284 | 1 | R/W | bit | DI-11_counterReset | 1: reset to initial value
0x1000 | 04097 | 1 | R/W | bit | DO-00_powerOnStatus | 0: OFF, 1: ON
0x1001 | 04098 | 1 | R/W | bit | DO-01_powerOnStatus | 0: OFF, 1: ON
0x1002 | 04099 | 1 | R/W | bit | DO-02_powerOnStatus | 0: OFF, 1: ON
0x1003 | 04100 | 1 | R/W | bit | DO-03_powerOnStatus | 0: OFF, 1: ON
0x1004 | 04101 | 1 | R/W | bit | DO-04_powerOnStatus | 0: OFF, 1: ON
0x1005 | 04102 | 1 | R/W | bit | DO-05_powerOnStatus | 0: OFF, 1: ON
0x1006 | 04103 | 1 | R/W | bit | DO-06_powerOnStatus | 0: OFF, 1: ON
0x1007 | 04104 | 1 | R/W | bit | DO-07_powerOnStatus | 0: OFF, 1: ON
0x1008 | 04105 | 1 | R/W | bit | DO-08_powerOnStatus | 0: OFF, 1: ON
0x1009 | 04106 | 1 | R/W | bit | DO-09_powerOnStatus | 0: OFF, 1: ON
0x100A | 04107 | 1 | R/W | bit | DO-10_powerOnStatus | 0: OFF, 1: ON
0x100B | 04108 | 1 | R/W | bit | DO-11_powerOnStatus | 0: OFF, 1: ON
0x1010 | 04113 | 1 | R/W | bit | DO-00_safeModeStatus | 0: OFF, 1: ON, 2: Hold Last
0x1011 | 04114 | 1 | R/W | bit | DO-01_safeModeStatus | 0: OFF, 1: ON, 2: Hold Last
0x1012 | 04115 | 1 | R/W | bit | DO-02_safeModeStatus | 0: OFF, 1: ON, 2: Hold Last
0x1013 | 04116 | 1 | R/W | bit | DO-03_safeModeStatus | 0: OFF, 1: ON, 2: Hold Last
0x1014 | 04117 | 1 | R/W | bit | DO-04_safeModeStatus | 0: OFF, 1: ON, 2: Hold Last
0x1015 | 04118 | 1 | R/W | bit | DO-05_safeModeStatus | 0: OFF, 1: ON, 2: Hold Last
0x1016 | 04119 | 1 | R/W | bit | DO-06_safeModeStatus | 0: OFF, 1: ON, 2: Hold Last
0x1017 | 04120 | 1 | R/W | bit | DO-07_safeModeStatus | 0: OFF, 1: ON, 2: Hold Last
0x1018 | 04121 | 1 | R/W | bit | DO-08_safeModeStatus | 0: OFF, 1: ON, 2: Hold Last
0x1019 | 04122 | 1 | R/W | bit | DO-09_safeModeStatus | 0: OFF, 1: ON, 2: Hold Last
0x101A | 04123 | 1 | R/W | bit | DO-10_safeModeStatus | 0: OFF, 1: ON, 2: Hold Last
0x101B | 04124 | 1 | R/W | bit | DO-11_safeModeStatus | 0: OFF, 1: ON, 2: Hold Last
0x1020 | 04129 | 1 | R/W | bit | DO-00_pulsePowerOnStatus | 0: STOP, 1: START
0x1021 | 04130 | 1 | R/W | bit | DO-01_pulsePowerOnStatus | 0: STOP, 1: START
0x1022 | 04131 | 1 | R/W | bit | DO-02_pulsePowerOnStatus | 0: STOP, 1: START
0x1023 | 04132 | 1 | R/W | bit | DO-03_pulsePowerOnStatus | 0: STOP, 1: START
0x1024 | 04133 | 1 | R/W | bit | DO-04_pulsePowerOnStatus | 0: STOP, 1: START
0x1025 | 04134 | 1 | R/W | bit | DO-05_pulsePowerOnStatus | 0: STOP, 1: START
0x1026 | 04135 | 1 | R/W | bit | DO-06_pulsePowerOnStatus | 0: STOP, 1: START
0x1027 | 04136 | 1 | R/W | bit | DO-07_pulsePowerOnStatus | 0: STOP, 1: START
0x1028 | 04137 | 1 | R/W | bit | DO-08_pulsePowerOnStatus | 0: STOP, 1: START
0x1029 | 04138 | 1 | R/W | bit | DO-09_pulsePowerOnStatus | 0: STOP, 1: START
0x102A | 04139 | 1 | R/W | bit | DO-10_pulsePowerOnStatus | 0: STOP, 1: START
0x102B | 04140 | 1 | R/W | bit | DO-11_pulsePowerOnStatus | 0: STOP, 1: START
0x1030 | 04145 | 1 | R/W | bit | DO-00_pulseSafeModeStatus | 0: STOP, 1: START
0x1031 | 04146 | 1 | R/W | bit | DO-01_pulseSafeModeStatus | 0: STOP, 1: START
0x1032 | 04147 | 1 | R/W | bit | DO-02_pulseSafeModeStatus | 0: STOP, 1: START
0x1033 | 04148 | 1 | R/W | bit | DO-03_pulseSafeModeStatus | 0: STOP, 1: START
0x1034 | 04149 | 1 | R/W | bit | DO-04_pulseSafeModeStatus | 0: STOP, 1: START
0x1035 | 04150 | 1 | R/W | bit | DO-05_pulseSafeModeStatus | 0: STOP, 1: START
0x1036 | 04151 | 1 | R/W | bit | DO-06_pulseSafeModeStatus | 0: STOP, 1: START
0x1037 | 04152 | 1 | R/W | bit | DO-07_pulseSafeModeStatus | 0: STOP, 1: START
0x1038 | 04153 | 1 | R/W | bit | DO-08_pulseSafeModeStatus | 0: STOP, 1: START
0x1039 | 04154 | 1 | R/W | bit | DO-09_pulseSafeModeStatus | 0: STOP, 1: START
0x103A | 04155 | 1 | R/W | bit | DO-10_pulseSafeModeStatus | 0: STOP, 1: START
0x103B | 04156 | 1 | R/W | bit | DO-11_pulseSafeModeStatus | 0: STOP, 1: START
0x1040 | 04161 | 1 | R/W | bit | DO-00_mode | 0: DO, 1: Pulse
0x1041 | 04162 | 1 | R/W | bit | DO-01_mode | 0: DO, 1: Pulse
0x1042 | 04163 | 1 | R/W | bit | DO-02_mode | 0: DO, 1: Pulse
0x1043 | 04164 | 1 | R/W | bit | DO-03_mode | 0: DO, 1: Pulse
0x1044 | 04165 | 1 | R/W | bit | DO-04_mode | 0: DO, 1: Pulse
0x1045 | 04166 | 1 | R/W | bit | DO-05_mode | 0: DO, 1: Pulse
0x1046 | 04167 | 1 | R/W | bit | DO-06_mode | 0: DO, 1: Pulse
0x1047 | 04168 | 1 | R/W | bit | DO-07_mode | 0: DO, 1: Pulse
0x1048 | 04169 | 1 | R/W | bit | DO-08_mode | 0: DO, 1: Pulse
0x1049 | 04170 | 1 | R/W | bit | DO-09_mode | 0: DO, 1: Pulse
0x104A | 04171 | 1 | R/W | bit | DO-10_mode | 0: DO, 1: Pulse
0x104B | 04172 | 1 | R/W | bit | DO-11_mode | 0: DO, 1: Pulse
0x1200 | 04609 | 1 | R/W | bit | AI-00_resetMinValue | 1: reset min. value
0x1201 | 04610 | 1 | R/W | bit | AI-01_resetMinValue | 1: reset min. value
0x1202 | 04611 | 1 | R/W | bit | AI-02_resetMinValue | 1: reset min. value
0x1203 | 04612 | 1 | R/W | bit | AI-03_resetMinValue | 1: reset min. value
0x1204 | 04613 | 1 | R/W | bit | AI-04_resetMinValue | 1: reset min. value
0x1208 | 04617 | 1 | R/W | bit | AI-00_resetMaxValue | 1: reset max. value
0x1209 | 04618 | 1 | R/W | bit | AI-01_resetMaxValue | 1: reset max. value
0x120A | 04619 | 1 | R/W | bit | AI-02_resetMaxValue | 1: reset max. value
0x120B | 04620 | 1 | R/W | bit | AI-03_resetMaxValue | 1: reset max. value
0x120C | 04621 | 1 | R/W | bit | AI-04_resetMaxValue | 1: reset max. value
0x1210 | 04625 | 1 | R/W | bit | AI-00_function | 0: Disable, 1: Enable
0x1211 | 04626 | 1 | R/W | bit | AI-01_function | 0: Disable, 1: Enable
0x1212 | 04627 | 1 | R/W | bit | AI-02_function | 0: Disable, 1: Enable
0x1213 | 04628 | 1 | R/W | bit | AI-03_function | 0: Disable, 1: Enable
0x1214 | 04629 | 1 | R/W | bit | AI-04_function | 0: Disable, 1: Enable
0x1600 | 05633 | 1 | R/W | bit | RTD-00_resetMinValue | 1: reset min. value
0x1601 | 05634 | 1 | R/W | bit | RTD-01_resetMinValue | 1: reset min. value
0x1602 | 05635 | 1 | R/W | bit | RTD-02_resetMinValue | 1: reset min. value
0x160C | 05645 | 1 | R/W | bit | RTD-00_resetMaxValue | 1: reset max. value
0x160D | 05646 | 1 | R/W | bit | RTD-01_resetMaxValue | 1: reset max. value
0x160E | 05647 | 1 | R/W | bit | RTD-02_resetMaxValue | 1: reset max. value
0x1618 | 05657 | 1 | R/W | bit | RTD-00_function | 0: Disable, 1: Enable
0x1619 | 05658 | 1 | R/W | bit | RTD-01_function | 0: Disable, 1: Enable
0x161A | 05659 | 1 | R/W | bit | RTD-02_function | 0: Disable, 1: Enable
0x2000 | 08193 | 1 | R/W | bit | DI-00_mode | 0: DI, 1: Counter
0x2001 | 08194 | 1 | R/W | bit | DI-01_mode | 0: DI, 1: Counter
0x2002 | 08195 | 1 | R/W | bit | DI-02_mode | 0: DI, 1: Counter
0x2003 | 08196 | 1 | R/W | bit | DI-03_mode | 0: DI, 1: Counter
0x2004 | 08197 | 1 | R/W | bit | DI-04_mode | 0: DI, 1: Counter
0x2005 | 08198 | 1 | R/W | bit | DI-05_mode | 0: DI, 1: Counter
0x2006 | 08199 | 1 | R/W | bit | DI-06_mode | 0: DI, 1: Counter
0x2007 | 08200 | 1 | R/W | bit | DI-07_mode | 0: DI, 1: Counter
0x2008 | 08201 | 1 | R/W | bit | DI-08_mode | 0: DI, 1: Counter
0x2009 | 08202 | 1 | R/W | bit | DI-09_mode | 0: DI, 1: Counter
0x200A | 08203 | 1 | R/W | bit | DI-10_mode | 0: DI, 1: Counter
0x200B | 08204 | 1 | R/W | bit | DI-11_mode | 0: DI, 1: Counter
0x2010 | 08209 | 1 | R/W | bit | DI-00_counterPowerOnStatus | 0: STOP, 1: START
0x2011 | 08210 | 1 | R/W | bit | DI-01_counterPowerOnStatus | 0: STOP, 1: START
0x2012 | 08211 | 1 | R/W | bit | DI-02_counterPowerOnStatus | 0: STOP, 1: START
0x2013 | 08212 | 1 | R/W | bit | DI-03_counterPowerOnStatus | 0: STOP, 1: START
0x2014 | 08213 | 1 | R/W | bit | DI-04_counterPowerOnStatus | 0: STOP, 1: START
0x2015 | 08214 | 1 | R/W | bit | DI-05_counterPowerOnStatus | 0: STOP, 1: START
0x2016 | 08215 | 1 | R/W | bit | DI-06_counterPowerOnStatus | 0: STOP, 1: START
0x2017 | 08216 | 1 | R/W | bit | DI-07_counterPowerOnStatus | 0: STOP, 1: START
0x2018 | 08217 | 1 | R/W | bit | DI-08_counterPowerOnStatus | 0: STOP, 1: START
0x2019 | 08218 | 1 | R/W | bit | DI-09_counterPowerOnStatus | 0: STOP, 1: START
0x201A | 08219 | 1 | R/W | bit | DI-10_counterPowerOnStatus | 0: STOP, 1: START
0x201B | 08220 | 1 | R/W | bit | DI-11_counterPowerOnStatus | 0: STOP, 1: START
0x2020 | 08225 | 1 | R/W | bit | DI-00_counterSafeModeStatus | 0: STOP, 1: START
0x2021 | 08226 | 1 | R/W | bit | DI-01_counterSafeModeStatus | 0: STOP, 1: START
0x2022 | 08227 | 1 | R/W | bit | DI-02_counterSafeModeStatus | 0: STOP, 1: START
0x2023 | 08228 | 1 | R/W | bit | DI-03_counterSafeModeStatus | 0: STOP, 1: START
0x2024 | 08229 | 1 | R/W | bit | DI-04_counterSafeModeStatus | 0: STOP, 1: START
0x2025 | 08230 | 1 | R/W | bit | DI-05_counterSafeModeStatus | 0: STOP, 1: START
0x2026 | 08231 | 1 | R/W | bit | DI-06_counterSafeModeStatus | 0: STOP, 1: START
0x2027 | 08232 | 1 | R/W | bit | DI-07_counterSafeModeStatus | 0: STOP, 1: START
0x2028 | 08233 | 1 | R/W | bit | DI-08_counterSafeModeStatus | 0: STOP, 1: START
0x2029 | 08234 | 1 | R/W | bit | DI-09_counterSafeModeStatus | 0: STOP, 1: START
0x202A | 08235 | 1 | R/W | bit | DI-10_counterSafeModeStatus | 0: STOP, 1: START
0x202B | 08236 | 1 | R/W | bit | DI-11_counterSafeModeStatus | 0: STOP, 1: START
0x2030 | 08241 | 1 | R/W | bit | DI-00_counterEvent | 0: Rising Edge, 1: Falling Edge
0x2031 | 08242 | 1 | R/W | bit | DI-01_counterEvent | 0: Rising Edge, 1: Falling Edge
0x2032 | 08243 | 1 | R/W | bit | DI-02_counterEvent | 0: Rising Edge, 1: Falling Edge
0x2033 | 08244 | 1 | R/W | bit | DI-03_counterEvent | 0: Rising Edge, 1: Falling Edge
0x2034 | 08245 | 1 | R/W | bit | DI-04_counterEvent | 0: Rising Edge, 1: Falling Edge
0x2035 | 08246 | 1 | R/W | bit | DI-05_counterEvent | 0: Rising Edge, 1: Falling Edge
0x2036 | 08247 | 1 | R/W | bit | DI-06_counterEvent | 0: Rising Edge, 1: Falling Edge
0x2037 | 08248 | 1 | R/W | bit | DI-07_counterEvent | 0: Rising Edge, 1: Falling Edge
0x2038 | 08249 | 1 | R/W | bit | DI-08_counterEvent | 0: Rising Edge, 1: Falling Edge
0x2039 | 08250 | 1 | R/W | bit | DI-09_counterEvent | 0: Rising Edge, 1: Falling Edge
0x203A | 08251 | 1 | R/W | bit | DI-10_counterEvent | 0: Rising Edge, 1: Falling Edge
0x203B | 08252 | 1 | R/W | bit | DI-11_counterEvent | 0: Rising Edge, 1: Falling Edge
0x2040 | 08257 | 1 | R/W | bit | DI-00_counterOverflowFlag | 1: clear overflow flag
0x2041 | 08258 | 1 | R/W | bit | DI-01_counterOverflowFlag | 1: clear overflow flag
0x2042 | 08259 | 1 | R/W | bit | DI-02_counterOverflowFlag | 1: clear overflow flag
0x2043 | 08260 | 1 | R/W | bit | DI-03_counterOverflowFlag | 1: clear overflow flag
0x2044 | 08261 | 1 | R/W | bit | DI-04_counterOverflowFlag | 1: clear overflow flag
0x2045 | 08262 | 1 | R/W | bit | DI-05_counterOverflowFlag | 1: clear overflow flag
0x2046 | 08263 | 1 | R/W | bit | DI-06_counterOverflowFlag | 1: clear overflow flag
0x2047 | 08264 | 1 | R/W | bit | DI-07_counterOverflowFlag | 1: clear overflow flag
0x2048 | 08265 | 1 | R/W | bit | DI-08_counterOverflowFlag | 1: clear overflow flag
0x2049 | 08266 | 1 | R/W | bit | DI-09_counterOverflowFlag | 1: clear overflow flag
0x204A | 08267 | 1 | R/W | bit | DI-10_counterOverflowFlag | 1: clear overflow flag
0x204B | 08268 | 1 | R/W | bit | DI-11_counterOverflowFlag | 1: clear overflow flag
0x2050 | 08273 | 1 | R/W | bit | DI-00_counterPowerOffStorage | 0: Disable, 1: Enable
0x2051 | 08274 | 1 | R/W | bit | DI-01_counterPowerOffStorage | 0: Disable, 1: Enable
0x2052 | 08275 | 1 | R/W | bit | DI-02_counterPowerOffStorage | 0: Disable, 1: Enable
0x2053 | 08276 | 1 | R/W | bit | DI-03_counterPowerOffStorage | 0: Disable, 1: Enable
0x2054 | 08277 | 1 | R/W | bit | DI-04_counterPowerOffStorage | 0: Disable, 1: Enable
0x2055 | 08278 | 1 | R/W | bit | DI-05_counterPowerOffStorage | 0: Disable, 1: Enable
0x2056 | 08279 | 1 | R/W | bit | DI-06_counterPowerOffStorage | 0: Disable, 1: Enable
0x2057 | 08280 | 1 | R/W | bit | DI-07_counterPowerOffStorage | 0: Disable, 1: Enable
0x2058 | 08281 | 1 | R/W | bit | DI-08_counterPowerOffStorage | 0: Disable, 1: Enable
0x2059 | 08282 | 1 | R/W | bit | DI-09_counterPowerOffStorage | 0: Disable, 1: Enable
0x205A | 08283 | 1 | R/W | bit | DI-10_counterPowerOffStorage | 0: Disable, 1: Enable
0x205B | 08284 | 1 | R/W | bit | DI-11_counterPowerOffStorage | 0: Disable, 1: Enable
0x0000 | 10001 | 1 | R | bit | DI-00_status | 0: OFF, 1: ON
0x0001 | 10002 | 1 | R | bit | DI-01_status | 0: OFF, 1: ON
0x0002 | 10003 | 1 | R | bit | DI-02_status | 0: OFF, 1: ON
0x0003 | 10004 | 1 | R | bit | DI-03_status | 0: OFF, 1: ON
0x0004 | 10005 | 1 | R | bit | DI-04_status | 0: OFF, 1: ON
0x0005 | 10006 | 1 | R | bit | DI-05_status | 0: OFF, 1: ON
0x0006 | 10007 | 1 | R | bit | DI-06_status | 0: OFF, 1: ON
0x0007 | 10008 | 1 | R | bit | DI-07_status | 0: OFF, 1: ON
0x0008 | 10009 | 1 | R | bit | DI-08_status | 0: OFF, 1: ON
0x0009 | 10010 | 1 | R | bit | DI-09_status | 0: OFF, 1: ON
0x000A | 10011 | 1 | R | bit | DI-10_status | 0: OFF, 1: ON
0x000B | 10012 | 1 | R | bit | DI-11_status | 0: OFF, 1: ON
0x1000 | 14097 | 1 | R | bit | DIO-00_mode | 0: DI, 1: DO
0x1001 | 14098 | 1 | R | bit | DIO-01_mode | 0: DI, 1: DO
0x1002 | 14099 | 1 | R | bit | DIO-02_mode | 0: DI, 1: DO
0x1003 | 14100 | 1 | R | bit | DIO-03_mode | 0: DI, 1: DO
0x1004 | 14101 | 1 | R | bit | DIO-04_mode | 0: DI, 1: DO
0x1005 | 14102 | 1 | R | bit | DIO-05_mode | 0: DI, 1: DO
0x1006 | 14103 | 1 | R | bit | DIO-06_mode | 0: DI, 1: DO
0x1007 | 14104 | 1 | R | bit | DIO-07_mode | 0: DI, 1: DO
0x1008 | 14105 | 1 | R | bit | DIO-08_mode | 0: DI, 1: DO
0x1009 | 14106 | 1 | R | bit | DIO-09_mode | 0: DI, 1: DO
0x100A | 14107 | 1 | R | bit | DIO-10_mode | 0: DI, 1: DO
0x100B | 14108 | 1 | R | bit | DIO-11_mode | 0: DI, 1: DO
0x1200 | 14609 | 1 | R | bit | AI-00_mode | 0: Voltage, 1: Current
0x1201 | 14610 | 1 | R | bit | AI-01_mode | 0: Voltage, 1: Current
0x1202 | 14611 | 1 | R | bit | AI-02_mode | 0: Voltage, 1: Current
0x1203 | 14612 | 1 | R | bit | AI-03_mode | 0: Voltage, 1: Current
0x1204 | 14613 | 1 | R | bit | AI-04_mode | 0: Voltage, 1: Current
0x0000 | 30001 | 1 | R | word | DI-00_status | 0: OFF, 1: ON
0x0001 | 30002 | 1 | R | word | DI-01_status | 0: OFF, 1: ON
0x0002 | 30003 | 1 | R | word | DI-02_status | 0: OFF, 1: ON
0x0003 | 30004 | 1 | R | word | DI-03_status | 0: OFF, 1: ON
0x0004 | 30005 | 1 | R | word | DI-04_status | 0: OFF, 1: ON
0x0005 | 30006 | 1 | R | word | DI-05_status | 0: OFF, 1: ON
0x0006 | 30007 | 1 | R | word | DI-06_status | 0: OFF, 1: ON
0x0007 | 30008 | 1 | R | word | DI-07_status | 0: OFF, 1: ON
0x0008 | 30009 | 1 | R | word | DI-08_status | 0: OFF, 1: ON
0x0009 | 30010 | 1 | R | word | DI-09_status | 0: OFF, 1: ON
0x000A | 30011 | 1 | R | word | DI-10_status | 0: OFF, 1: ON
0x000B | 30012 | 1 | R | word | DI-11_status | 0: OFF, 1: ON
0x0010 | 30017 | 2 | R | word | DI-00_counterValue | high/low word
0x0012 | 30019 | 2 | R | word | DI-01_counterValue | high/low word
0x0014 | 30021 | 2 | R | word | DI-02_counterValue | high/low word
0x0016 | 30023 | 2 | R | word | DI-03_counterValue | high/low word
0x0018 | 30025 | 2 | R | word | DI-04_counterValue | high/low word
0x001A | 30027 | 2 | R | word | DI-05_counterValue | high/low word
0x001C | 30029 | 2 | R | word | DI-06_counterValue | high/low word
0x001E | 30031 | 2 | R | word | DI-07_counterValue | high/low word
0x0020 | 30033 | 2 | R | word | DI-08_counterValue | high/low word
0x0022 | 30035 | 2 | R | word | DI-09_counterValue | high/low word
0x0024 | 30037 | 2 | R | word | DI-10_counterValue | high/low word
0x0026 | 30039 | 2 | R | word | DI-11_counterValue | high/low word
0x0030 | 30049 | 1 | R | word | DI-all_statusFromDI-00 | 0: OFF, 1: ON
0x0200 | 30513 | 1 | R | word | AI-00_rawValue |
0x0201 | 30514 | 1 | R | word | AI-01_rawValue |
0x0202 | 30515 | 1 | R | word | AI-02_rawValue |
0x0203 | 30516 | 1 | R | word | AI-03_rawValue |
0x0204 | 30517 | 1 | R | word | AI-04_rawValue |
0x0208 | 30521 | 2 | R | word | AI-00_scaledValue | high/low word
0x020A | 30523 | 2 | R | word | AI-01_scaledValue | high/low word
0x020C | 30525 | 2 | R | word | AI-02_scaledValue | high/low word
0x020E | 30527 | 2 | R | word | AI-03_scaledValue | high/low word
0x0210 | 30529 | 2 | R | word | AI-04_scaledValue | high/low word
0x0600 | 31537 | 2 | R | word | RTD-00_rawValue | high/low word
0x0602 | 31539 | 2 | R | word | RTD-01_rawValue | high/low word
0x0604 | 31541 | 2 | R | word | RTD-02_rawValue | high/low word
0x1000 | 34097 | 1 | R | word | DIO-00_mode | 0: DI, 1: DO
0x1001 | 34098 | 1 | R | word | DIO-01_mode | 0: DI, 1: DO
0x1002 | 34099 | 1 | R | word | DIO-02_mode | 0: DI, 1: DO
0x1003 | 34100 | 1 | R | word | DIO-03_mode | 0: DI, 1: DO
0x1004 | 34101 | 1 | R | word | DIO-04_mode | 0: DI, 1: DO
0x1005 | 34102 | 1 | R | word | DIO-05_mode | 0: DI, 1: DO
0x1006 | 34103 | 1 | R | word | DIO-06_mode | 0: DI, 1: DO
0x1007 | 34104 | 1 | R | word | DIO-07_mode | 0: DI, 1: DO
0x1008 | 34105 | 1 | R | word | DIO-08_mode | 0: DI, 1: DO
0x1009 | 34106 | 1 | R | word | DIO-09_mode | 0: DI, 1: DO
0x100A | 34107 | 1 | R | word | DIO-10_mode | 0: DI, 1: DO
0x100B | 34108 | 1 | R | word | DIO-11_mode | 0: DI, 1: DO
0x1200 | 34609 | 1 | R | word | AI-00_mode | 0: Voltage, 1: Current
0x1201 | 34610 | 1 | R | word | AI-01_mode | 0: Voltage, 1: Current
0x1202 | 34611 | 1 | R | word | AI-02_mode | 0: Voltage, 1: Current
0x1203 | 34612 | 1 | R | word | AI-03_mode | 0: Voltage, 1: Current
0x1204 | 34613 | 1 | R | word | AI-04_mode | 0: Voltage, 1: Current
0x1208 | 34617 | 1 | R | word | AI-00_rawValueMin |
0x1209 | 34618 | 1 | R | word | AI-01_rawValueMin |
0x120A | 34619 | 1 | R | word | AI-02_rawValueMin |
0x120B | 34620 | 1 | R | word | AI-03_rawValueMin |
0x120C | 34621 | 1 | R | word | AI-04_rawValueMin |
0x1210 | 34625 | 1 | R | word | AI-00_rawValueMax |
0x1211 | 34626 | 1 | R | word | AI-01_rawValueMax |
0x1212 | 34627 | 1 | R | word | AI-02_rawValueMax |
0x1213 | 34628 | 1 | R | word | AI-03_rawValueMax |
0x1214 | 34629 | 1 | R | word | AI-04_rawValueMax |
0x1220 | 34641 | 2 | R | word | AI-00_scaledValueMin | high/low word
0x1222 | 34643 | 2 | R | word | AI-01_scaledValueMin | high/low word
0x1224 | 34645 | 2 | R | word | AI-02_scaledValueMin | high/low word
0x1226 | 34647 | 2 | R | word | AI-03_scaledValueMin | high/low word
0x1228 | 34649 | 2 | R | word | AI-04_scaledValueMin | high/low word
0x1230 | 34657 | 2 | R | word | AI-00_scaledValueMax | high/low word
0x1232 | 34659 | 2 | R | word | AI-01_scaledValueMax | high/low word
0x1234 | 34661 | 2 | R | word | AI-02_scaledValueMax | high/low word
0x1236 | 34663 | 2 | R | word | AI-03_scaledValueMax | high/low word
0x1238 | 34665 | 2 | R | word | AI-04_scaledValueMax | high/low word
0x1600 | 35633 | 2 | R | word | RTD-00_rawValueMin | high/low word
0x1602 | 35635 | 2 | R | word | RTD-01_rawValueMin | high/low word
0x1604 | 35637 | 2 | R | word | RTD-02_rawValueMin | high/low word
0x1606 | 35639 | 2 | R | word | RTD-03_rawValueMin | high/low word
0x1608 | 35641 | 2 | R | word | RTD-04_rawValueMin | high/low word
0x160A | 35643 | 2 | R | word | RTD-05_rawValueMin | high/low word
0x160C | 35645 | 2 | R | word | RTD-00_rawValueMax | high/low word
0x160E | 35647 | 2 | R | word | RTD-01_rawValueMax | high/low word
0x1610 | 35649 | 2 | R | word | RTD-02_rawValueMax | high/low word
0x1612 | 35651 | 2 | R | word | RTD-03_rawValueMax | high/low word
0x1614 | 35653 | 2 | R | word | RTD-04_rawValueMax | high/low word
0x1616 | 35655 | 2 | R | word | RTD-05_rawValueMax | high/low word
0x0000 | 40001 | 1 | R/W | word | DO-00_status | 0: OFF, 1: ON
0x0001 | 40002 | 1 | R/W | word | DO-01_status | 0: OFF, 1: ON
0x0002 | 40003 | 1 | R/W | word | DO-02_status | 0: OFF, 1: ON
0x0003 | 40004 | 1 | R/W | word | DO-03_status | 0: OFF, 1: ON
0x0004 | 40005 | 1 | R/W | word | DO-04_status | 0: OFF, 1: ON
0x0005 | 40006 | 1 | R/W | word | DO-05_status | 0: OFF, 1: ON
0x0006 | 40007 | 1 | R/W | word | DO-06_status | 0: OFF, 1: ON
0x0007 | 40008 | 1 | R/W | word | DO-07_status | 0: OFF, 1: ON
0x0008 | 40009 | 1 | R/W | word | DO-08_status | 0: OFF, 1: ON
0x0009 | 40010 | 1 | R/W | word | DO-09_status | 0: OFF, 1: ON
0x000A | 40011 | 1 | R/W | word | DO-10_status | 0: OFF, 1: ON
0x000B | 40012 | 1 | R/W | word | DO-11_status | 0: OFF, 1: ON
0x0010 | 40017 | 1 | R/W | word | DO-00_pulseStatus | 0: STOP, 1: START
0x0011 | 40018 | 1 | R/W | word | DO-01_pulseStatus | 0: STOP, 1: START
0x0012 | 40019 | 1 | R/W | word | DO-02_pulseStatus | 0: STOP, 1: START
0x0013 | 40020 | 1 | R/W | word | DO-03_pulseStatus | 0: STOP, 1: START
0x0014 | 40021 | 1 | R/W | word | DO-04_pulseStatus | 0: STOP, 1: START
0x0015 | 40022 | 1 | R/W | word | DO-05_pulseStatus | 0: STOP, 1: START
0x0016 | 40023 | 1 | R/W | word | DO-06_pulseStatus | 0: STOP, 1: START
0x0017 | 40024 | 1 | R/W | word | DO-07_pulseStatus | 0: STOP, 1: START
0x0018 | 40025 | 1 | R/W | word | DO-08_pulseStatus | 0: STOP, 1: START
0x0019 | 40026 | 1 | R/W | word | DO-09_pulseStatus | 0: STOP, 1: START
0x001A | 40027 | 1 | R/W | word | DO-10_pulseStatus | 0: STOP, 1: START
0x001B | 40028 | 1 | R/W | word | DO-11_pulseStatus | 0: STOP, 1: START


ioLogik E1261H Modbus Address and Register Map

Address (hex) | Register (decimal) | Length | Access | Type | Parameter Name | Description
0x0000 | 00001 | 1 | R/W | bit | DO-00_status | 0: OFF, 1: ON
0x0001 | 00002 | 1 | R/W | bit | DO-01_status | 0: OFF, 1: ON
0x0002 | 00003 | 1 | R/W | bit | DO-02_status | 0: OFF, 1: ON
0x0003 | 00004 | 1 | R/W | bit | DO-03_status | 0: OFF, 1: ON
0x0004 | 00005 | 1 | R/W | bit | DO-04_status | 0: OFF, 1: ON
0x0005 | 00006 | 1 | R/W | bit | DO-05_status | 0: OFF, 1: ON
0x0006 | 00007 | 1 | R/W | bit | DO-06_status | 0: OFF, 1: ON
0x0007 | 00008 | 1 | R/W | bit | DO-07_status | 0: OFF, 1: ON
0x0008 | 00009 | 1 | R/W | bit | DO-08_status | 0: OFF, 1: ON
0x0009 | 00010 | 1 | R/W | bit | DO-09_status | 0: OFF, 1: ON
0x000A | 00011 | 1 | R/W | bit | DO-10_status | 0: OFF, 1: ON
0x000B | 00012 | 1 | R/W | bit | DO-11_status | 0: OFF, 1: ON
0x0020 | 00033 | 1 | R/W | bit | DO-00_pulseStatus | 0: STOP, 1: START
0x0021 | 00034 | 1 | R/W | bit | DO-01_pulseStatus | 0: STOP, 1: START
0x0022 | 00035 | 1 | R/W | bit | DO-02_pulseStatus | 0: STOP, 1: START
0x0023 | 00036 | 1 | R/W | bit | DO-03_pulseStatus | 0: STOP, 1: START
0x0100 | 00257 | 1 | R/W | bit | DI-00_counterStatus | 0: STOP, 1: START
0x0101 | 00258 | 1 | R/W | bit | DI-01_counterStatus | 0: STOP, 1: START
0x0102 | 00259 | 1 | R/W | bit | DI-02_counterStatus | 0: STOP, 1: START
0x0103 | 00260 | 1 | R/W | bit | DI-03_counterStatus | 0: STOP, 1: START
0x0120 | 00289 | 1 | R/W | bit | DI-00_counterReset | 1: reset to initial value
0x0121 | 00290 | 1 | R/W | bit | DI-01_counterReset | 1: reset to initial value
0x0122 | 00291 | 1 | R/W | bit | DI-02_counterReset | 1: reset to initial value
0x0123 | 00292 | 1 | R/W | bit | DI-03_counterReset | 1: reset to initial value
0x0300 | 00769 | 1 | R/W | bit | DIO-00_mode | 0: DI, 1: DO
0x0301 | 00770 | 1 | R/W | bit | DIO-01_mode | 0: DI, 1: DO
0x0302 | 00771 | 1 | R/W | bit | DIO-02_mode | 0: DI, 1: DO
0x0303 | 00772 | 1 | R/W | bit | DIO-03_mode | 0: DI, 1: DO
0x0304 | 00773 | 1 | R/W | bit | DIO-04_mode | 0: DI, 1: DO
0x0305 | 00774 | 1 | R/W | bit | DIO-05_mode | 0: DI, 1: DO
0x0306 | 00775 | 1 | R/W | bit | DIO-06_mode | 0: DI, 1: DO
0x0307 | 00776 | 1 | R/W | bit | DIO-07_mode | 0: DI, 1: DO
0x0308 | 00777 | 1 | R/W | bit | DIO-08_mode | 0: DI, 1: DO
0x0309 | 00778 | 1 | R/W | bit | DIO-09_mode | 0: DI, 1: DO
0x030A | 00779 | 1 | R/W | bit | DIO-10_mode | 0: DI, 1: DO
0x030B | 00780 | 1 | R/W | bit | DIO-11_mode | 0: DI, 1: DO
0x0000 | 10001 | 1 | R | bit | DI-00_status | 0: OFF, 1: ON
0x0001 | 10002 | 1 | R | bit | DI-01_status | 0: OFF, 1: ON
0x0002 | 10003 | 1 | R | bit | DI-02_status | 0: OFF, 1: ON
0x0003 | 10004 | 1 | R | bit | DI-03_status | 0: OFF, 1: ON
0x0004 | 10005 | 1 | R | bit | DI-04_status | 0: OFF, 1: ON
0x0005 | 10006 | 1 | R | bit | DI-05_status | 0: OFF, 1: ON
0x0006 | 10007 | 1 | R | bit | DI-06_status | 0: OFF, 1: ON
0x0007 | 10008 | 1 | R | bit | DI-07_status | 0: OFF, 1: ON
0x0008 | 10009 | 1 | R | bit | DI-08_status | 0: OFF, 1: ON
0x0009 | 10010 | 1 | R | bit | DI-09_status | 0: OFF, 1: ON
0x000A | 10011 | 1 | R | bit | DI-10_status | 0: OFF, 1: ON
0x000B | 10012 | 1 | R | bit | DI-11_status | 0: OFF, 1: ON
0x0000 | 30001 | 1 | R | word | DI-00_status | 0: OFF, 1: ON
0x0001 | 30002 | 1 | R | word | DI-01_status | 0: OFF, 1: ON
0x0002 | 30003 | 1 | R | word | DI-02_status | 0: OFF, 1: ON
0x0003 | 30004 | 1 | R | word | DI-03_status | 0: OFF, 1: ON
0x0004 | 30005 | 1 | R | word | DI-04_status | 0: OFF, 1: ON
0x0005 | 30006 | 1 | R | word | DI-05_status | 0: OFF, 1: ON
0x0006 | 30007 | 1 | R | word | DI-06_status | 0: OFF, 1: ON
0x0007 | 30008 | 1 | R | word | DI-07_status | 0: OFF, 1: ON
0x0008 | 30009 | 1 | R | word | DI-08_status | 0: OFF, 1: ON
0x0009 | 30010 | 1 | R | word | DI-09_status | 0: OFF, 1: ON
0x000A | 30011 | 1 | R | word | DI-10_status | 0: OFF, 1: ON
0x000B | 30012 | 1 | R | word | DI-11_status | 0: OFF, 1: ON
0x0020 | 30033 | 2 | R | word | DI-00_counterValue | high/low word
0x0022 | 30035 | 2 | R | word | DI-01_counterValue | high/low word
0x0024 | 30037 | 2 | R | word | DI-02_counterValue | high/low word
0x0026 | 30039 | 2 | R | word | DI-03_counterValue | high/low word
0x0040 | 30065 | 1 | R | word | DI-all_statusFromDI-00 | 0: OFF, 1: ON
0x0200 | 30513 | 1 | R | word | AI-00_rawValue |
0x0201 | 30514 | 1 | R | word | AI-01_rawValue |
0x0202 | 30515 | 1 | R | word | AI-02_rawValue |
0x0203 | 30516 | 1 | R | word | AI-03_rawValue |
0x0204 | 30517 | 1 | R | word | AI-04_rawValue |
0x0210 | 30529 | 2 | R | word | AI-00_scaledValue | high/low word
0x0212 | 30531 | 2 | R | word | AI-01_scaledValue | high/low word
0x0214 | 30533 | 2 | R | word | AI-02_scaledValue | high/low word
0x0216 | 30535 | 2 | R | word | AI-03_scaledValue | high/low word
0x0218 | 30537 | 2 | R | word | AI-04_scaledValue | high/low word
0x0230 | 30561 | 1 | R | word | AI-00_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0231 | 30562 | 1 | R | word | AI-01_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0232 | 30563 | 1 | R | word | AI-02_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0233 | 30564 | 1 | R | word | AI-03_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0234 | 30565 | 1 | R | word | AI-04_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0600 | 31537 | 2 | R | word | RTD-00_rawValue | high/low word
0x0602 | 31539 | 2 | R | word | RTD-01_rawValue | high/low word
0x0604 | 31541 | 2 | R | word | RTD-02_rawValue | high/low word
0x0000 | 40001 | 1 | R/W | word | DO-00_status | 0: OFF, 1: ON
0x0001 | 40002 | 1 | R/W | word | DO-01_status | 0: OFF, 1: ON
0x0002 | 40003 | 1 | R/W | word | DO-02_status | 0: OFF, 1: ON
0x0003 | 40004 | 1 | R/W | word | DO-03_status | 0: OFF, 1: ON
0x0004 | 40005 | 1 | R/W | word | DO-04_status | 0: OFF, 1: ON
0x0005 | 40006 | 1 | R/W | word | DO-05_status | 0: OFF, 1: ON
0x0006 | 40007 | 1 | R/W | word | DO-06_status | 0: OFF, 1: ON
0x0007 | 40008 | 1 | R/W | word | DO-07_status | 0: OFF, 1: ON
0x0008 | 40009 | 1 | R/W | word | DO-08_status | 0: OFF, 1: ON
0x0009 | 40010 | 1 | R/W | word | DO-09_status | 0: OFF, 1: ON
0x000A | 40011 | 1 | R/W | word | DO-10_status | 0: OFF, 1: ON
0x000B | 40012 | 1 | R/W | word | DO-11_status | 0: OFF, 1: ON
0x0020 | 40033 | 1 | R/W | word | DO-00_pulseStatus | 0: STOP, 1: START
0x0021 | 40034 | 1 | R/W | word | DO-01_pulseStatus | 0: STOP, 1: START
0x0022 | 40035 | 1 | R/W | word | DO-02_pulseStatus | 0: STOP, 1: START
0x0023 | 40036 | 1 | R/W | word | DO-03_pulseStatus | 0: STOP, 1: START
0x0040 | 40065 | 1 | R/W | word | DO-all_statusFromDO-00 | 0: OFF, 1: ON
0x0100 | 40257 | 1 | R/W | word | DI-00_counterStatus | 0: STOP, 1: START
0x0101 | 40258 | 1 | R/W | word | DI-01_counterStatus | 0: STOP, 1: START
0x0102 | 40259 | 1 | R/W | word | DI-02_counterStatus | 0: STOP, 1: START
0x0103 | 40260 | 1 | R/W | word | DI-03_counterStatus | 0: STOP, 1: START
0x0120 | 40289 | 1 | R/W | word | DI-00_counterReset | 1: reset to initial value
0x0121 | 40290 | 1 | R/W | word | DI-01_counterReset | 1: reset to initial value
0x0122 | 40291 | 1 | R/W | word | DI-02_counterReset | 1: reset to initial value
0x0123 | 40292 | 1 | R/W | word | DI-03_counterReset | 1: reset to initial value
0x0250 | 40593 | 1 | R/W | word | AI-00_mode | 0: 0-10 V, 2: 4-20 mA burnout, 3: 0-20 mA
0x0251 | 40594 | 1 | R/W | word | AI-01_mode | 0: 0-10 V, 2: 4-20 mA burnout, 3: 0-20 mA
0x0252 | 40595 | 1 | R/W | word | AI-02_mode | 0: 0-10 V, 2: 4-20 mA burnout, 3: 0-20 mA
0x0253 | 40596 | 1 | R/W | word | AI-03_mode | 0: 0-10 V, 2: 4-20 mA burnout, 3: 0-20 mA
0x0254 | 40597 | 1 | R/W | word | AI-04_mode | 0: 0-10 V, 2: 4-20 mA burnout, 3: 0-20 mA
0x0610 | 41553 | 1 | R/W | word | RTD-00_sensorType | 1: PT100, 4: PT1000
0x0611 | 41554 | 1 | R/W | word | RTD-01_sensorType | 1: PT100, 4: PT1001
0x0612 | 41555 | 1 | R/W | word | RTD-02_sensorType | 1: PT100, 4: PT1002


ioLogik E1263H Modbus Address and Register Map

Address (hex) | Register (decimal) | Length | Access | Type | Parameter Name | Description
0x0000 | 00001 | 1 | R/W | bit | DO-00_status | 0: OFF, 1: ON
0x0001 | 00002 | 1 | R/W | bit | DO-01_status | 0: OFF, 1: ON
0x0002 | 00003 | 1 | R/W | bit | DO-02_status | 0: OFF, 1: ON
0x0003 | 00004 | 1 | R/W | bit | DO-03_status | 0: OFF, 1: ON
0x0004 | 00005 | 1 | R/W | bit | DO-04_status | 0: OFF, 1: ON
0x0005 | 00006 | 1 | R/W | bit | DO-05_status | 0: OFF, 1: ON
0x0006 | 00007 | 1 | R/W | bit | DO-06_status | 0: OFF, 1: ON
0x0007 | 00008 | 1 | R/W | bit | DO-07_status | 0: OFF, 1: ON
0x0008 | 00009 | 1 | R/W | bit | DO-08_status | 0: OFF, 1: ON
0x0009 | 00010 | 1 | R/W | bit | DO-09_status | 0: OFF, 1: ON
0x000A | 00011 | 1 | R/W | bit | DO-10_status | 0: OFF, 1: ON
0x000B | 00012 | 1 | R/W | bit | DO-11_status | 0: OFF, 1: ON
0x000C | 00013 | 1 | R/W | bit | DO-12_status | 0: OFF, 1: ON
0x000D | 00014 | 1 | R/W | bit | DO-13_status | 0: OFF, 1: ON
0x000E | 00015 | 1 | R/W | bit | DO-14_status | 0: OFF, 1: ON
0x000F | 00016 | 1 | R/W | bit | DO-15_status | 0: OFF, 1: ON
0x0010 | 00017 | 1 | R/W | bit | DO-16_status | 0: OFF, 1: ON
0x0011 | 00018 | 1 | R/W | bit | DO-17_status | 0: OFF, 1: ON
0x0012 | 00019 | 1 | R/W | bit | DO-18_status | 0: OFF, 1: ON
0x0013 | 00020 | 1 | R/W | bit | DO-19_status | 0: OFF, 1: ON
0x0014 | 00021 | 1 | R/W | bit | DO-20_status | 0: OFF, 1: ON
0x0015 | 00022 | 1 | R/W | bit | DO-21_status | 0: OFF, 1: ON
0x0016 | 00023 | 1 | R/W | bit | DO-22_status | 0: OFF, 1: ON
0x0017 | 00024 | 1 | R/W | bit | DO-23_status | 0: OFF, 1: ON
0x0020 | 00033 | 1 | R/W | bit | DO-00_pulseStatus | 0: STOP, 1: START
0x0021 | 00034 | 1 | R/W | bit | DO-01_pulseStatus | 0: STOP, 1: START
0x0022 | 00035 | 1 | R/W | bit | DO-02_pulseStatus | 0: STOP, 1: START
0x0023 | 00036 | 1 | R/W | bit | DO-03_pulseStatus | 0: STOP, 1: START
0x0024 | 00037 | 1 | R/W | bit | DO-04_pulseStatus | 0: STOP, 1: START
0x0025 | 00038 | 1 | R/W | bit | DO-05_pulseStatus | 0: STOP, 1: START
0x0026 | 00039 | 1 | R/W | bit | DO-06_pulseStatus | 0: STOP, 1: START
0x0027 | 00040 | 1 | R/W | bit | DO-07_pulseStatus | 0: STOP, 1: START
0x0100 | 00257 | 1 | R/W | bit | DI-00_counterStatus | 0: STOP, 1: START
0x0101 | 00258 | 1 | R/W | bit | DI-01_counterStatus | 0: STOP, 1: START
0x0102 | 00259 | 1 | R/W | bit | DI-02_counterStatus | 0: STOP, 1: START
0x0103 | 00260 | 1 | R/W | bit | DI-03_counterStatus | 0: STOP, 1: START
0x0104 | 00261 | 1 | R/W | bit | DI-04_counterStatus | 0: STOP, 1: START
0x0105 | 00262 | 1 | R/W | bit | DI-05_counterStatus | 0: STOP, 1: START
0x0106 | 00263 | 1 | R/W | bit | DI-06_counterStatus | 0: STOP, 1: START
0x0107 | 00264 | 1 | R/W | bit | DI-07_counterStatus | 0: STOP, 1: START
0x0120 | 00289 | 1 | R/W | bit | DI-00_counterReset | 1: reset to initial value
0x0121 | 00290 | 1 | R/W | bit | DI-01_counterReset | 1: reset to initial value
0x0122 | 00291 | 1 | R/W | bit | DI-02_counterReset | 1: reset to initial value
0x0123 | 00292 | 1 | R/W | bit | DI-03_counterReset | 1: reset to initial value
0x0124 | 00293 | 1 | R/W | bit | DI-04_counterReset | 1: reset to initial value
0x0125 | 00294 | 1 | R/W | bit | DI-05_counterReset | 1: reset to initial value
0x0126 | 00295 | 1 | R/W | bit | DI-06_counterReset | 1: reset to initial value
0x0127 | 00296 | 1 | R/W | bit | DI-07_counterReset | 1: reset to initial value
0x0300 | 00769 | 1 | R/W | bit | DIO-00_mode | 0: DI, 1: DO
0x0301 | 00770 | 1 | R/W | bit | DIO-01_mode | 0: DI, 1: DO
0x0302 | 00771 | 1 | R/W | bit | DIO-02_mode | 0: DI, 1: DO
0x0303 | 00772 | 1 | R/W | bit | DIO-03_mode | 0: DI, 1: DO
0x0304 | 00773 | 1 | R/W | bit | DIO-04_mode | 0: DI, 1: DO
0x0305 | 00774 | 1 | R/W | bit | DIO-05_mode | 0: DI, 1: DO
0x0306 | 00775 | 1 | R/W | bit | DIO-06_mode | 0: DI, 1: DO
0x0307 | 00776 | 1 | R/W | bit | DIO-07_mode | 0: DI, 1: DO
0x0308 | 00777 | 1 | R/W | bit | DIO-08_mode | 0: DI, 1: DO
0x0309 | 00778 | 1 | R/W | bit | DIO-09_mode | 0: DI, 1: DO
0x030A | 00779 | 1 | R/W | bit | DIO-10_mode | 0: DI, 1: DO
0x030B | 00780 | 1 | R/W | bit | DIO-11_mode | 0: DI, 1: DO
0x030C | 00781 | 1 | R/W | bit | DIO-12_mode | 0: DI, 1: DO
0x030D | 00782 | 1 | R/W | bit | DIO-13_mode | 0: DI, 1: DO
0x030E | 00783 | 1 | R/W | bit | DIO-14_mode | 0: DI, 1: DO
0x030F | 00784 | 1 | R/W | bit | DIO-15_mode | 0: DI, 1: DO
0x0310 | 00785 | 1 | R/W | bit | DIO-16_mode | 0: DI, 1: DO
0x0311 | 00786 | 1 | R/W | bit | DIO-17_mode | 0: DI, 1: DO
0x0312 | 00787 | 1 | R/W | bit | DIO-18_mode | 0: DI, 1: DO
0x0313 | 00788 | 1 | R/W | bit | DIO-19_mode | 0: DI, 1: DO
0x0314 | 00789 | 1 | R/W | bit | DIO-20_mode | 0: DI, 1: DO
0x0315 | 00790 | 1 | R/W | bit | DIO-21_mode | 0: DI, 1: DO
0x0316 | 00791 | 1 | R/W | bit | DIO-22_mode | 0: DI, 1: DO
0x0317 | 00792 | 1 | R/W | bit | DIO-23_mode | 0: DI, 1: DO
0x0000 | 10001 | 1 | R | bit | DI-00_status | 0: OFF, 1: ON
0x0001 | 10002 | 1 | R | bit | DI-01_status | 0: OFF, 1: ON
0x0002 | 10003 | 1 | R | bit | DI-02_status | 0: OFF, 1: ON
0x0003 | 10004 | 1 | R | bit | DI-03_status | 0: OFF, 1: ON
0x0004 | 10005 | 1 | R | bit | DI-04_status | 0: OFF, 1: ON
0x0005 | 10006 | 1 | R | bit | DI-05_status | 0: OFF, 1: ON
0x0006 | 10007 | 1 | R | bit | DI-06_status | 0: OFF, 1: ON
0x0007 | 10008 | 1 | R | bit | DI-07_status | 0: OFF, 1: ON
0x0008 | 10009 | 1 | R | bit | DI-08_status | 0: OFF, 1: ON
0x0009 | 10010 | 1 | R | bit | DI-09_status | 0: OFF, 1: ON
0x000A | 10011 | 1 | R | bit | DI-10_status | 0: OFF, 1: ON
0x000B | 10012 | 1 | R | bit | DI-11_status | 0: OFF, 1: ON
0x000C | 10013 | 1 | R | bit | DI-12_status | 0: OFF, 1: ON
0x000D | 10014 | 1 | R | bit | DI-13_status | 0: OFF, 1: ON
0x000E | 10015 | 1 | R | bit | DI-14_status | 0: OFF, 1: ON
0x000F | 10016 | 1 | R | bit | DI-15_status | 0: OFF, 1: ON
0x0010 | 10017 | 1 | R | bit | DI-16_status | 0: OFF, 1: ON
0x0011 | 10018 | 1 | R | bit | DI-17_status | 0: OFF, 1: ON
0x0012 | 10019 | 1 | R | bit | DI-18_status | 0: OFF, 1: ON
0x0013 | 10020 | 1 | R | bit | DI-19_status | 0: OFF, 1: ON
0x0014 | 10021 | 1 | R | bit | DI-20_status | 0: OFF, 1: ON
0x0015 | 10022 | 1 | R | bit | DI-21_status | 0: OFF, 1: ON
0x0016 | 10023 | 1 | R | bit | DI-22_status | 0: OFF, 1: ON
0x0017 | 10024 | 1 | R | bit | DI-23_status | 0: OFF, 1: ON
0x0000 | 30001 | 1 | R | word | DI-00_status | 0: OFF, 1: ON
0x0001 | 30002 | 1 | R | word | DI-01_status | 0: OFF, 1: ON
0x0002 | 30003 | 1 | R | word | DI-02_status | 0: OFF, 1: ON
0x0003 | 30004 | 1 | R | word | DI-03_status | 0: OFF, 1: ON
0x0004 | 30005 | 1 | R | word | DI-04_status | 0: OFF, 1: ON
0x0005 | 30006 | 1 | R | word | DI-05_status | 0: OFF, 1: ON
0x0006 | 30007 | 1 | R | word | DI-06_status | 0: OFF, 1: ON
0x0007 | 30008 | 1 | R | word | DI-07_status | 0: OFF, 1: ON
0x0008 | 30009 | 1 | R | word | DI-08_status | 0: OFF, 1: ON
0x0009 | 30010 | 1 | R | word | DI-09_status | 0: OFF, 1: ON
0x000A | 30011 | 1 | R | word | DI-10_status | 0: OFF, 1: ON
0x000B | 30012 | 1 | R | word | DI-11_status | 0: OFF, 1: ON
0x000C | 30013 | 1 | R | word | DI-12_status | 0: OFF, 1: ON
0x000D | 30014 | 1 | R | word | DI-13_status | 0: OFF, 1: ON
0x000E | 30015 | 1 | R | word | DI-14_status | 0: OFF, 1: ON
0x000F | 30016 | 1 | R | word | DI-15_status | 0: OFF, 1: ON
0x0010 | 30017 | 1 | R | word | DI-16_status | 0: OFF, 1: ON
0x0011 | 30018 | 1 | R | word | DI-17_status | 0: OFF, 1: ON
0x0012 | 30019 | 1 | R | word | DI-18_status | 0: OFF, 1: ON
0x0013 | 30020 | 1 | R | word | DI-19_status | 0: OFF, 1: ON
0x0014 | 30021 | 1 | R | word | DI-20_status | 0: OFF, 1: ON
0x0015 | 30022 | 1 | R | word | DI-21_status | 0: OFF, 1: ON
0x0016 | 30023 | 1 | R | word | DI-22_status | 0: OFF, 1: ON
0x0017 | 30024 | 1 | R | word | DI-23_status | 0: OFF, 1: ON
0x0020 | 30033 | 2 | R | word | DI-00_counterValue | high/low word
0x0022 | 30035 | 2 | R | word | DI-01_counterValue | high/low word
0x0024 | 30037 | 2 | R | word | DI-02_counterValue | high/low word
0x0026 | 30039 | 2 | R | word | DI-03_counterValue | high/low word
0x0028 | 30041 | 2 | R | word | DI-04_counterValue | high/low word
0x002A | 30043 | 2 | R | word | DI-05_counterValue | high/low word
0x002C | 30045 | 2 | R | word | DI-06_counterValue | high/low word
0x002E | 30047 | 2 | R | word | DI-07_counterValue | high/low word
0x0040 | 30065 | 1 | R | word | DI-all_statusFromDI-00 | 0: OFF, 1: ON
0x0041 | 30066 | 1 | R | word | DI-all_statusFromDI-16 | 0: OFF, 1: ON
0x0200 | 30513 | 1 | R | word | AI-00_rawValue |
0x0201 | 30514 | 1 | R | word | AI-01_rawValue |
0x0202 | 30515 | 1 | R | word | AI-02_rawValue |
0x0203 | 30516 | 1 | R | word | AI-03_rawValue |
0x0204 | 30517 | 1 | R | word | AI-04_rawValue |
0x0205 | 30518 | 1 | R | word | AI-05_rawValue |
0x0206 | 30519 | 1 | R | word | AI-06_rawValue |
0x0207 | 30520 | 1 | R | word | AI-07_rawValue |
0x0208 | 30521 | 1 | R | word | AI-08_rawValue |
0x0209 | 30522 | 1 | R | word | AI-09_rawValue |
0x0210 | 30529 | 2 | R | word | AI-00_scaledValue | high/low word
0x0212 | 30531 | 2 | R | word | AI-01_scaledValue | high/low word
0x0214 | 30533 | 2 | R | word | AI-02_scaledValue | high/low word
0x0216 | 30535 | 2 | R | word | AI-03_scaledValue | high/low word
0x0218 | 30537 | 2 | R | word | AI-04_scaledValue | high/low word
0x021A | 30539 | 2 | R | word | AI-05_scaledValue | high/low word
0x021C | 30541 | 2 | R | word | AI-06_scaledValue | high/low word
0x021E | 30543 | 2 | R | word | AI-07_scaledValue | high/low word
0x0220 | 30545 | 2 | R | word | AI-08_scaledValue | high/low word
0x0222 | 30547 | 2 | R | word | AI-09_scaledValue | high/low word
0x0230 | 30561 | 1 | R | word | AI-00_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0231 | 30562 | 1 | R | word | AI-01_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0232 | 30563 | 1 | R | word | AI-02_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0233 | 30564 | 1 | R | word | AI-03_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0234 | 30565 | 1 | R | word | AI-04_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0235 | 30566 | 1 | R | word | AI-05_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0236 | 30567 | 1 | R | word | AI-06_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0237 | 30568 | 1 | R | word | AI-07_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0238 | 30569 | 1 | R | word | AI-08_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0239 | 30570 | 1 | R | word | AI-09_status | 0: normal, 1: burnout, 2: over range, 3: under range
0x0600 | 31537 | 2 | R | word | RTD-00_rawValue | high/low word
0x0602 | 31539 | 2 | R | word | RTD-01_rawValue | high/low word
0x0604 | 31541 | 2 | R | word | RTD-02_rawValue | high/low word
0x0000 | 40001 | 1 | R/W | word | DO-00_status | 0: OFF, 1: ON
0x0001 | 40002 | 1 | R/W | word | DO-01_status | 0: OFF, 1: ON
0x0002 | 40003 | 1 | R/W | word | DO-02_status | 0: OFF, 1: ON
0x0003 | 40004 | 1 | R/W | word | DO-03_status | 0: OFF, 1: ON
0x0004 | 40005 | 1 | R/W | word | DO-04_status | 0: OFF, 1: ON
0x0005 | 40006 | 1 | R/W | word | DO-05_status | 0: OFF, 1: ON
0x0006 | 40007 | 1 | R/W | word | DO-06_status | 0: OFF, 1: ON
0x0007 | 40008 | 1 | R/W | word | DO-07_status | 0: OFF, 1: ON
0x0008 | 40009 | 1 | R/W | word | DO-08_status | 0: OFF, 1: ON
0x0009 | 40010 | 1 | R/W | word | DO-09_status | 0: OFF, 1: ON
0x000A | 40011 | 1 | R/W | word | DO-10_status | 0: OFF, 1: ON
0x000B | 40012 | 1 | R/W | word | DO-11_status | 0: OFF, 1: ON
0x000C | 40013 | 1 | R/W | word | DO-12_status | 0: OFF, 1: ON
0x000D | 40014 | 1 | R/W | word | DO-13_status | 0: OFF, 1: ON
0x000E | 40015 | 1 | R/W | word | DO-14_status | 0: OFF, 1: ON
0x000F | 40016 | 1 | R/W | word | DO-15_status | 0: OFF, 1: ON
0x0010 | 40017 | 1 | R/W | word | DO-16_status | 0: OFF, 1: ON
0x0011 | 40018 | 1 | R/W | word | DO-17_status | 0: OFF, 1: ON
0x0012 | 40019 | 1 | R/W | word | DO-18_status | 0: OFF, 1: ON
0x0013 | 40020 | 1 | R/W | word | DO-19_status | 0: OFF, 1: ON
0x0014 | 40021 | 1 | R/W | word | DO-20_status | 0: OFF, 1: ON
0x0015 | 40022 | 1 | R/W | word | DO-21_status | 0: OFF, 1: ON
0x0016 | 40023 | 1 | R/W | word | DO-22_status | 0: OFF, 1: ON
0x0017 | 40024 | 1 | R/W | word | DO-23_status | 0: OFF, 1: ON
0x0020 | 40033 | 1 | R/W | word | DO-00_pulseStatus | 0: STOP, 1: START
0x0021 | 40034 | 1 | R/W | word | DO-01_pulseStatus | 0: STOP, 1: START
0x0022 | 40035 | 1 | R/W | word | DO-02_pulseStatus | 0: STOP, 1: START
0x0023 | 40036 | 1 | R/W | word | DO-03_pulseStatus | 0: STOP, 1: START
0x0024 | 40037 | 1 | R/W | word | DO-04_pulseStatus | 0: STOP, 1: START
0x0025 | 40038 | 1 | R/W | word | DO-05_pulseStatus | 0: STOP, 1: START
0x0026 | 40039 | 1 | R/W | word | DO-06_pulseStatus | 0: STOP, 1: START
0x0027 | 40040 | 1 | R/W | word | DO-07_pulseStatus | 0: STOP, 1: START
0x0040 | 40065 | 1 | R/W | word | DO-all_statusFromDO-00 | 0: OFF, 1: ON
0x0041 | 40066 | 1 | R/W | word | DO-all_statusFromDO-16 | 0: OFF, 1: ON
0x0100 | 40257 | 1 | R/W | word | DI-00_counterStatus | 0: STOP, 1: START
0x0101 | 40258 | 1 | R/W | word | DI-01_counterStatus | 0: STOP, 1: START
0x0102 | 40259 | 1 | R/W | word | DI-02_counterStatus | 0: STOP, 1: START
0x0103 | 40260 | 1 | R/W | word | DI-03_counterStatus | 0: STOP, 1: START
0x0104 | 40261 | 1 | R/W | word | DI-04_counterStatus | 0: STOP, 1: START
0x0105 | 40262 | 1 | R/W | word | DI-05_counterStatus | 0: STOP, 1: START
0x0106 | 40263 | 1 | R/W | word | DI-06_counterStatus | 0: STOP, 1: START
0x0107 | 40264 | 1 | R/W | word | DI-07_counterStatus | 0: STOP, 1: START
0x0120 | 40289 | 1 | R/W | word | DI-00_counterReset | 1: reset to initial value
0x0121 | 40290 | 1 | R/W | word | DI-01_counterReset | 1: reset to initial value
0x0122 | 40291 | 1 | R/W | word | DI-02_counterReset | 1: reset to initial value
0x0123 | 40292 | 1 | R/W | word | DI-03_counterReset | 1: reset to initial value
0x0124 | 40293 | 1 | R/W | word | DI-04_counterReset | 1: reset to initial value
0x0125 | 40294 | 1 | R/W | word | DI-05_counterReset | 1: reset to initial value
0x0126 | 40295 | 1 | R/W | word | DI-06_counterReset | 1: reset to initial value
0x0127 | 40296 | 1 | R/W | word | DI-07_counterReset | 1: reset to initial value
0x0250 | 40593 | 1 | R/W | word | AI-00_mode | 0: 0-10 V, 2: 4-20 mA burnout, 3: 0-20 mA
0x0251 | 40594 | 1 | R/W | word | AI-01_mode | 0: 0-10 V, 2: 4-20 mA burnout, 3: 0-20 mA
0x0252 | 40595 | 1 | R/W | word | AI-02_mode | 0: 0-10 V, 2: 4-20 mA burnout, 3: 0-20 mA
0x0253 | 40596 | 1 | R/W | word | AI-03_mode | 0: 0-10 V, 2: 4-20 mA burnout, 3: 0-20 mA
0x0254 | 40597 | 1 | R/W | word | AI-04_mode | 0: 0-10 V, 2: 4-20 mA burnout, 3: 0-20 mA
0x0255 | 40598 | 1 | R/W | word | AI-05_mode | 0: 0-10 V, 2: 4-20 mA burnout, 3: 0-20 mA
0x0256 | 40599 | 1 | R/W | word | AI-06_mode | 0: 0-10 V, 2: 4-20 mA burnout, 3: 0-20 mA
0x0257 | 40600 | 1 | R/W | word | AI-07_mode | 0: 0-10 V, 2: 4-20 mA burnout, 3: 0-20 mA
0x0258 | 40601 | 1 | R/W | word | AI-08_mode | 0: 0-10 V, 2: 4-20 mA burnout, 3: 0-20 mA
0x0259 | 40602 | 1 | R/W | word | AI-09_mode | 0: 0-10 V, 2: 4-20 mA burnout, 3: 0-20 mA
0x0610 | 41553 | 1 | R/W | word | RTD-00_sensorType | 1: PT100, 4: PT1000
0x0611 | 41554 | 1 | R/W | word | RTD-01_sensorType | 1: PT100, 4: PT1001
0x0612 | 41555 | 1 | R/W | word | RTD-02_sensorType | 1: PT100, 4: PT1002